Good PC running slow... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2008, 11:33 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2008
Location: Colchester, UK
Posts: 6
Angry Good PC running slow...

Hi all,

yesterday I built a PC with these specs:

Asus P5N-E SLI mobo
Inno3D 9600GT 1GB graphics card
4GB RAM
Seagate 500GB HDD
Inbuilt Atrix Extrerme Power 520w PSU

It's up and running but after about 10-15 minutes it just freezes and stops (this is the third time of trying to post this thread!). The only way to get out of it is to reset the computer - Task Manager doesn't work.

Does anyone have any idea what it could be?

Thanks!
__________________

josephmil is offline  
Old 09-01-2008, 11:53 AM   #2 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Good PC running slow...

check your temps. use nvidia control pannel and speed fan to monitor. my dads quad core build suffers from this as well. try trying different sticks of ram or taking one out.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 09-01-2008, 12:05 PM   #3 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Good PC running slow...

have u connected it to the net yet? you might have a virus, see if u can boot into safe mode w/ networking
AP4LIFETN is offline  
Old 09-01-2008, 03:25 PM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2008
Location: Colchester, UK
Posts: 6
Default Re: Good PC running slow...

checking my temps tomorrow after putting some high quality thermal grease on the processor. i'll test the ram too.

i connected to the net but only to microsoft and stuff like that. it was running better before i connected but not well - it took four attempts to install windows.

i'll let u know, thx.
josephmil is offline  
Old 09-01-2008, 03:28 PM   #5 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: Good PC running slow...

sounds like something is put in wrong/wired wrong/over-heating
__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 09-01-2008, 09:37 PM   #6 (permalink)
Ultra Techie
 
macdawg's Avatar
 
Join Date: Mar 2005
Posts: 813
Default Re: Good PC running slow...

Quote:
Originally Posted by josephmil View Post
it took four attempts to install windows.

i'll let u know, thx.
I wonder if its a bad or corrupted windows installation? Reason why I'm thinking this is why wouldn't a basic windows component like task manager not work?

Double check the power supply is hooked up to everything correctly and temps also like suggested.
macdawg is offline  
Old 09-02-2008, 04:21 AM   #7 (permalink)
Techalicious
 
Redmo0n's Avatar
 
Join Date: Aug 2007
Location: Perth, Australia
Posts: 1,566
Send a message via MSN to Redmo0n
Default Re: Good PC running slow...

Bad hard drive?
__________________
Back to stay?
Redmo0n is offline  
Old 09-02-2008, 06:20 AM   #8 (permalink)
Newb Techie
 
Join Date: Sep 2008
Location: Colchester, UK
Posts: 6
Default Re: Good PC running slow...

the temps are fine when running bios - i'm about to hook up a temperature guage to let me know what the heat is when runnning windows.

maybe about windows being corrupted and the hard drive sounds ok. psu is fine.

i'm thinking that it might be the graphics card - that's by far the hottest component. it only crashes when i try to do something - for two hours it was fine but then i pressed the start button and it died again.
josephmil is offline  
Old 09-02-2008, 06:37 AM   #9 (permalink)
True Techie
 
Join Date: Dec 2007
Posts: 102
Default Re: Good PC running slow...

The GPU is designed to tolerate higher temperatures, and if it's just idling there's virtually no way it could possibly be getting so hot as to cause system instability.
__________________

Gustave5436 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats a good fps with good graphics? dario03 PC Gaming 42 07-10-2009 05:04 AM
Q6600 running slow - WHY? Pass_time_player Hardware Repairs and Troubleshooting 7 03-22-2008 07:06 PM
Monster cable vs coathangers superdave1984 Computer Audio and Multimedia 58 03-10-2008 03:31 AM
linux unbuntu is it a good choice? Drogos Linux and Open Source 22 02-24-2008 10:54 AM
Internet/computer running slow vampyric_blood HijackThis Logs (finished) 3 03-25-2007 10:43 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.