Abit IP35 Pro question... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-03-2010, 10:15 AM   #11 (permalink)
Junior Techie
 
Join Date: Jul 2010
Posts: 40
Default Re: Abit IP35 Pro question...

Quote:
Originally Posted by TonCrafter View Post
Well, went ahead and sprung for a GTX460 1GB earlier today. Should have it by Friday I'd guess. It's stock speeds, but I'll OC it some when I get it. Hope it works out well!
Congrats! Hope it works well for ya =P.
__________________

coolguy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abit exits mainboard market - confirmed Phanto New Technology and Products 7 09-06-2008 10:15 AM
XP Pro + Nlite + Service Packs Question Vandrad Microsoft Windows and Software 4 09-03-2008 11:58 AM
Home server question. Ubuntu Hardy. XP Pro. Jayce Linux and Open Source 9 08-06-2008 11:09 PM
Abit IP35 Pro w/ XE bios $60 thirdshiftdj Buy/Sell/Trade and Hot Deals 3 06-21-2008 11:19 AM
Abit IP35-E question. IDE connections? gzonit New Systems | Building and Buying 2 06-25-2007 02:47 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.