problems.. help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-25-2005, 09:43 AM   #1 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 432
Default problems.. help!

ok i put my processor in my mobo... but my heatsink doest seem to fit properly. let me see if i can explain this. i can clip the 2 sides in but i have to use quite a bit of force. i can get it clipped into place but its so tight that i cant even push down the lever on the side of the fan that locks it in place. im wondering if i need that lever. The heatsink is not moving at all and seems to be secure. can i forget about using the lever to lock it in? BTW its an AMD Athlon..the heatsink came with it. it seems like the bent piece of metal that goes through the heatsink needed to be bent open just a really small bit more.. so it would be looser. should i leave it as is, or take everything off and try to loosen it?
__________________

__________________
eVGA NForce4 ATX SLI AMD Mobo
AMD Athlon 64 3700+ San Diego
eVGA GeForce 7800GT 256MB
Corsair Ram 1GB (2x512)
NEC DVD Burner
Western Digital 160GB Hard Drive






biggjoee5790 is offline  
Old 12-25-2005, 12:14 PM   #2 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 330
Default

yes, you will need a little force but its hard to tell how much force your talking about. Well the whole thing is meant to be very tight so just leave it as it is, if it came with the the processor then there should be no worries
__________________

Amd64Boy is offline  
Old 12-25-2005, 12:17 PM   #3 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

are you sure your lever isnt already in the locked position?
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 12-25-2005, 12:31 PM   #4 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 432
Default

Quote:
Originally posted by PZEROFGH
are you sure your lever isnt already in the locked position?
nope.. its in the up position. its hard to describe how much force i needed... i mean i could tell the problem was that eaither the mobo clips where the heatsink locks into were a fraction of an inch too wide, or the metal bar that goes through the heatsink needed to be bent a little bit to make it fit looser. im just really worried that somethings wrong and i dont know what to do. the heatsink isnt moving it seems secure so i dont know if i should leave it without the lever down.... or take the heatsink off and somehow bent the metal bar to make a better fit. you dont understand how stressed out i am over this.. i just have this terrible feeling that i put to much pressure on the CPU. i thought this building wouldnt be to hard..im just worried that i broke something cause ill be out alot of money
__________________
eVGA NForce4 ATX SLI AMD Mobo
AMD Athlon 64 3700+ San Diego
eVGA GeForce 7800GT 256MB
Corsair Ram 1GB (2x512)
NEC DVD Burner
Western Digital 160GB Hard Drive






biggjoee5790 is offline  
Old 12-25-2005, 02:09 PM   #5 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 432
Default

anyone else have another opinion?... im thinking of leaving it as it is. if the temperature stays in a good range then it shouldnt be a problem i guessing. i think that because its very tight.. after a while.. the metal will slightly give.. allowing me to put the lever down. maybe in like 3 months i can check it to see if it got looser. if it doesnt .. but the heatsink is keeping the CPU cool.. i guess its ok to not use the locking lever. let me try to better explain what happened. when the lever is in the lock position.. its supposed tp add extra tension to keep the Heatsink tight. because something was slightly off on mine... my heatsink is already to tight to push the lever down... it doesnt even budge.. if i try to push it itll probrobly crack off... hope that was clear
__________________
eVGA NForce4 ATX SLI AMD Mobo
AMD Athlon 64 3700+ San Diego
eVGA GeForce 7800GT 256MB
Corsair Ram 1GB (2x512)
NEC DVD Burner
Western Digital 160GB Hard Drive






biggjoee5790 is offline  
Old 12-25-2005, 10:04 PM   #6 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 432
Default

pleaseeeeeeee help
__________________
eVGA NForce4 ATX SLI AMD Mobo
AMD Athlon 64 3700+ San Diego
eVGA GeForce 7800GT 256MB
Corsair Ram 1GB (2x512)
NEC DVD Burner
Western Digital 160GB Hard Drive






biggjoee5790 is offline  
Old 12-25-2005, 10:07 PM   #7 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

I had a simular problem. I made the bar perfectly even and pushed until it locked on. (took about 10 minutes)

This only happened once with a 3700+ and not with others. So I think its a small defect. You can always send it back to AMD.
turtile is offline  
Old 12-25-2005, 10:29 PM   #8 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 432
Default

Quote:
Originally posted by turtile
I had a simular problem. I made the bar perfectly even and pushed until it locked on. (took about 10 minutes)

This only happened once with a 3700+ and not with others. So I think its a small defect. You can always send it back to AMD.
well its secure but without the black lever.. do you think i should send it back.... or leave it alone and try to lower the lever another time? the heatsink is definetely not coming off because its very tight but i dont want any damage to anything
__________________
eVGA NForce4 ATX SLI AMD Mobo
AMD Athlon 64 3700+ San Diego
eVGA GeForce 7800GT 256MB
Corsair Ram 1GB (2x512)
NEC DVD Burner
Western Digital 160GB Hard Drive






biggjoee5790 is offline  
Old 12-26-2005, 10:21 AM   #9 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

I pushed it on very hard and slow so both sides would lock. Then I pushed the lever down. (The lever always needs pretty much force.)

If you are unable to lock both side and pull the lever, send it back.
turtile is offline  
Old 12-26-2005, 10:21 AM   #10 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 432
Default

both sides are locked.. but the lever is to tight to go down
__________________

__________________
eVGA NForce4 ATX SLI AMD Mobo
AMD Athlon 64 3700+ San Diego
eVGA GeForce 7800GT 256MB
Corsair Ram 1GB (2x512)
NEC DVD Burner
Western Digital 160GB Hard Drive






biggjoee5790 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.