New Computer Build Startup Problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2011, 08:15 AM   #11 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default Re: New Computer Build Startup Problems

Interesting. I can only exchange it for the same board...do you think that is viable or should I continue to mess w/ the bios?
__________________

__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 02-26-2011, 09:45 AM   #12 (permalink)
Newb Techie
 
Join Date: Feb 2011
Location: Indiana
Posts: 18
Default Re: New Computer Build Startup Problems

you might try updating your bios but if you have not updated bios before you might want to find a good tut and also read your manufactures directions carefully.....other than that exchange that sucker!
__________________

billy2004 is offline  
Old 02-26-2011, 09:47 AM   #13 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default Re: New Computer Build Startup Problems

Do you think the combo of processor and mobo is OK? How about w/ the combo of the RAM? Microcenter will only let me exchange for the same model of everything.
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 02-26-2011, 10:11 AM   #14 (permalink)
Newb Techie
 
Join Date: Feb 2011
Location: Indiana
Posts: 18
Default Re: New Computer Build Startup Problems

Yeah processor and motherboard are compatable ram and motherboard are compatable. What is the brand and timings on your memory?
billy2004 is offline  
Old 02-26-2011, 04:08 PM   #15 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default Re: New Computer Build Startup Problems

Thanks. I got a new mobo, cpu, and memory. Gigabyte, works like a charm now. Appreciate all the help. I believe my previous combo was not made to work together, or the mobo was just buggy.
__________________

__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Problems on Computer bagelred Microsoft Windows and Software 5 05-15-2010 08:58 PM
Computer doesn't even startup, no startup tone, urgent help needed thanks eighthleaf Hardware Repairs and Troubleshooting 4 07-02-2006 12:07 AM
Problems with computer startup. Video problems? I'm not sure RodrigoKim Hardware Repairs and Troubleshooting 4 11-08-2005 01:44 PM
problems with new build computer mark03 System Upgrades 4 10-22-2005 09:02 AM
Please help me! Computer Startup Problems. Poppin_Fresh Monitors, Printers and Peripherals 13 03-06-2005 11:16 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.