Networking - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 12-18-2006, 08:44 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 8
Default Networking

I have two computers running through a linksys router. One computer is what I will call the server and the other is a client, so to speak. What I am finding is that the client freezes up on me. And when this happens I need to shut down the computer and restart. Any ideas of why this would happen. The os is 2000.

adambcohen is offline  
Old 12-18-2006, 09:43 PM   #2 (permalink)
Monster Techie
TheOtis's Avatar
Join Date: Oct 2005
Location: Planet Earth.
Posts: 1,274
Send a message via AIM to TheOtis

Freezes up ey?

When did this start? Did you install any new software/hardware?
Back on being mobile - ASUS G551- 15.3" 1080p - Core i7 4710HQ - GTX 860M - 16GB DDR3 1600 - 512GB Samsung 850 Pro - Steam ID: TheOtis
TheOtis is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.