Missing operating system - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2008, 08:18 PM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 67
Default Missing operating system

Today I tried to make my new computer work which is equipped with an AMD
Athlon 64 X 2 6400+ AM2 CPU. The m/b is Asus M2N32-SLI Deluxe.

Something is obviously wrong since I get the error message "Missing
Operating System" ( when booting there was no floppy in the drive and
no CD as well )

How should I load my operating system which is Windows XP ( I purchased
the upgrade version from W98SE ) Putting the XP CD in the DVD drive does
not load it.

I appreciate your help

RobertXYZ
__________________

RobertXYZ is offline  
Old 01-23-2008, 08:21 PM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Missing operating system

Hello,

So you already have an operating system installed on your hard drive?

Ensure that the hard drive is connected correctly to the motherboard and power supply, and make sure that the device boot order is correct in your BIOS settings.
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 01-23-2008, 08:34 PM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 67
Default Re: Missing operating system

Quote:
Originally Posted by Alvin.C View Post
Hello,

So you already have an operating system installed on your hard drive?

Ensure that the hard drive is connected correctly to the motherboard and power supply, and make sure that the device boot order is correct in your BIOS settings.
How should the boot order in my BIOS be ?
RobertXYZ is offline  
Old 01-23-2008, 08:42 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Missing operating system

After backing up your important data, a format is reccomended when installing on a new motherboard. Otherwise you can try a windows repair..
Ste is offline  
Old 01-24-2008, 01:13 AM   #5 (permalink)
Super Techie
 
Join Date: Nov 2007
Location: Null
Posts: 300
Default Re: Missing operating system

Sounds like an mbr problem. Load the xp cd, go into the recovery console (command like), type in "fixmbr" and accept the warnings. If that is your problem that should fix it.
__________________

Rig:
LONG VERSION:
eMachines T5062
Single-core AMD Athlon 64 3800+ (UC'd to 1.06 GHZ)
256MB 667MHz DDR2 - Nvidia GeForce 6150SE (integrated)
20GB 4800rpm IDE - Eight channel (7.1) Audio
Windows ME... and Playing Crysis at 1 fps

SHORT VERSION:
Hard-Core
mcovalt is offline  
Old 01-26-2008, 02:49 PM   #6 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Re: Missing operating system

Are you running a RAID array?
__________________

__________________
SYSTEM:
RAIDMAX SMILODON Case
LANPARTY DK P35-T2RS
Intel Core2Duo E6600 (2.40) @ OC'ing
2 gigs G.Skill DDR2 800 RAM @ OC'ing
2x 320 Seagate Barracuda 7200.10 (RAID 0)
EVGA Ge-Force 7900 GS KO @ 710/985 @ 1.48v/2.20v
LITE-ON 20x DVD+/-R Burner/12x DVD-RAM w/ LightScribe
LITE-ON 48x CD Burner/16x DVD-ROM
Hanns·G 19" Widescreen LCD
Windows Vista Ultimate Edition
MetalOwns is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy entire operating system to portable hard drive? JB Rekit Microsoft Windows and Software 11 12-21-2007 01:46 PM
How to Change Language in Windows Operating System freezy Microsoft Windows and Software 1 11-21-2007 08:59 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
Operating System not found on bootup rogue152 Microsoft Windows and Software 4 08-08-2007 05:45 AM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.