As if a 4mb GPU isn't bad enough............ - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2005, 12:43 AM   #1 (permalink)
My Swag is on!
 
rkf76's Avatar
 
Join Date: Nov 2005
Posts: 411
Default As if a 4mb GPU isn't bad enough............

After reseating the RAM on my mobo so my computer would work again, I noticed the PSU is 146 watts

Gotta love the Compaq Presario 5000A
__________________

__________________
Mobo Abit AN-M2
CPU AMD Athlon 64 X2 5400 2.8Ghz Black Edition
HD Seagate 7200.10 250GB/Maxtor DM +9 160GB/WD 500gb external
Optical Drive Lite-On LH-20A1L-06 DVD burner
RAM G.Skill DDR2 800 Dual channel 2GB (2 x 1GB)
GPU MSI HD 4830 OC
Audio AudioTrak Prodigy HD2
Speakers Insignia NS-B2111
Receiver JVC UX-G70
PSU Hiper Type-R 580 watts
Case Lian Li PC-7SB w/Window
Monitor Lenovo L222
rkf76 is offline  
Old 12-27-2005, 12:57 AM   #2 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

Most of those machines don't need much power...
__________________

__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 12-27-2005, 12:58 AM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

my P3 Dell computer's PSU stated that its max output was 70 watts
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 12-27-2005, 02:07 AM   #4 (permalink)
My Swag is on!
 
rkf76's Avatar
 
Join Date: Nov 2005
Posts: 411
Default

Quote:
Originally posted by RockyZ
Most of those machines don't need much power...
I guess not, cause up until recently, it's been rock steady for me, not including the crappy performance of Windows ME back before I upgraded to XP.
__________________
Mobo Abit AN-M2
CPU AMD Athlon 64 X2 5400 2.8Ghz Black Edition
HD Seagate 7200.10 250GB/Maxtor DM +9 160GB/WD 500gb external
Optical Drive Lite-On LH-20A1L-06 DVD burner
RAM G.Skill DDR2 800 Dual channel 2GB (2 x 1GB)
GPU MSI HD 4830 OC
Audio AudioTrak Prodigy HD2
Speakers Insignia NS-B2111
Receiver JVC UX-G70
PSU Hiper Type-R 580 watts
Case Lian Li PC-7SB w/Window
Monitor Lenovo L222
rkf76 is offline  
Old 12-27-2005, 02:56 AM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

Heh, puts things in perspective. I had one of those old Presarios.... about 8 years ago.

Post 1111. awesome.
woot7800GT is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.