HELP remove mobo battery (CMOS?) for MUP.sys???? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 02-11-2009, 12:57 AM   #1 (permalink)
True Techie
Join Date: Jan 2009
Posts: 127
Default HELP remove mobo battery (CMOS?) for MUP.sys????

hey, just installed xp, and i get hugging stuck on MUP.sys, so i need to remove the CMOS

is there a special way that it pops out because i cant figure it out.

any way to deal with mup.sys would be greatly appreciated.

wizzardxexe is offline  
Old 02-11-2009, 09:30 AM   #2 (permalink)
Lord Techie
hikaricloud's Avatar
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: HELP remove mobo battery (CMOS?) for MUP.sys????

...are you going into safe mode?

There's no real special way to pop the battery, just look at it and use your head...there's a little metal clip thing, just kinda pop that in a little bit, then let it go, the battery should pop up.

R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
hikaricloud is offline  
Old 02-11-2009, 10:17 PM   #3 (permalink)
True Techie
Join Date: Jan 2009
Posts: 127
Default Re: HELP remove mobo battery (CMOS?) for MUP.sys????

ah, its ok,
found out that xp wasnt booting because it didn't like this usb hub i had plugged into it.

yes, a usb hub. and xp wouldnt boot. because of that. i tested it. with it plugged in it wouldnt boot. when it wasnt plugged in then it would boot.
who is working at microsoft!?!?!?!
wizzardxexe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I think I cooked my cpu and mobo jfenwick Hardware Repairs and Troubleshooting 1 10-03-2008 08:18 PM
Resetting CMOS taking 30 min+ ??? Hookster264 Hardware Repairs and Troubleshooting 7 09-16-2007 05:22 PM
Remove battery to reset CMOS??? HELP!!?!?!? dingledow Hardware Repairs and Troubleshooting 3 09-10-2007 03:27 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.