DEll Demension 3000 wont power up. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-22-2006, 10:41 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 3
Default DEll Demension 3000 wont power up.

Does any know or have any experienced with this problem with their dell Demension 3000 p4. The computer is four months old and the warrenty has expired. thats right Dell doesn't offer that great one year parts and 60 days parts and labor service anymore unless you pay. One day I tried powering up the CPU on and it was a dead stick. The CD rom makes a ticking noise like click click. very slowly, and all the lights are on in the front. But the screen is black, I have switched monitors and still get the same thing. And when you look at the back of the computer there are four letters that are suppose to be lite up. They are suppose to display errors when they go out, but I dont know and can't find what they mean. The "A" is flashing and the "B" is out while the "C" and "D" are green. Does anyone know what the problem can be?

Rich
__________________

Rsalter27 is offline  
Old 03-22-2006, 11:36 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 211
Send a message via Yahoo to JohnnyX
Default

I don't see a light configuration like that in the manual, Try making sure your video card is in tight, If thats not it you might have to reset your bios..
__________________

__________________
The enemy of my enemy might just be my enemy…
JohnnyX is offline  
Old 03-22-2006, 12:51 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 3
Default

IT has a Intergrated Video card. So it's not that. Plus I even swapped out the Motherboard. Any other ideas.
Rsalter27 is offline  
Old 03-22-2006, 12:55 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 211
Send a message via Yahoo to JohnnyX
Default

When did you swap the mobo ?
Is the ram installed correctly?
Mybe the ram contacts are dirty..
__________________
The enemy of my enemy might just be my enemy…
JohnnyX is offline  
Old 03-22-2006, 01:06 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 3
Default

Because i thought the board was dead. Nope the Ram is good. I even swapped out the ram to test that. Any other idea's. So you don't know about the letters on the back of the computer that tell you what the problem is. I called tell and they told me it was the board but that did nothing when replacing. There are four letters that are suppose to be green when everything is working perfectly. when there is a hardware failer the lights will flash. and depending on whats the problem the corresponding letter will flash indicating the issue.
Rsalter27 is offline  
Old 03-22-2006, 01:40 PM   #6 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 211
Send a message via Yahoo to JohnnyX
Default

There is the service manual:
Download it and unzip it and open the index.html file inside.
__________________
The enemy of my enemy might just be my enemy…
JohnnyX is offline  
Old 03-22-2006, 01:42 PM   #7 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 211
Send a message via Yahoo to JohnnyX
Default

well I guess that diden't work so here is the link:
http://support.dell.com/support/edoc...0/en/index.htm
__________________
The enemy of my enemy might just be my enemy…
JohnnyX is offline  
Old 03-22-2006, 09:49 PM   #8 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default Re: DEll Demension 3000 wont power up.

Quote:
Originally posted by Rsalter27
Does any know or have any experienced with this problem with their dell Demension 3000 p4. The computer is four months old and the warrenty has expired. thats right Dell doesn't offer that great one year parts and 60 days parts and labor service anymore unless you pay. One day I tried powering up the CPU on and it was a dead stick. The CD rom makes a ticking noise like click click. very slowly, and all the lights are on in the front. But the screen is black, I have switched monitors and still get the same thing. And when you look at the back of the computer there are four letters that are suppose to be lite up. They are suppose to display errors when they go out, but I dont know and can't find what they mean. The "A" is flashing and the "B" is out while the "C" and "D" are green. Does anyone know what the problem can be?

Rich
first off, check your power connections (past dumb mistake). also, you knew what you were getting into when you bought a dell hahahaha. jk (but seriously). what lights on the back are you talking about? are these mobo lights? because if they are, there are 4 LEDs on the motherboard which represent the POST process. ALso, you might want to turn on your speaker on your motherboard to see if you hear any beep codes..

~jack
__________________

__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.