Quick Links Don't Work - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-14-2008, 10:38 PM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Quick Links Don't Work

Quote:
Originally Posted by Trotter View Post
DMo (Dave) is thinking that our server issues may be a part of the problem. Once the hired guns get those fixed we may see some improvement in some areas.
Yeah it would be nice to know a timeframe on when the server issues might be resolved.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
quick questions the_patriot2008 System Upgrades 2 01-10-2008 12:54 AM
Quick Ram Question (Please at least look at) Higach Hardware Repairs and Troubleshooting 2 01-06-2008 02:06 AM
What's your work schedule like? Ethereal_Dragon Off Topic Discussion 21 08-29-2007 09:54 AM
Saving Quick Launch Icons cliffhucker Microsoft Windows and Software 6 06-25-2007 07:37 PM
Virus Writers Taint Google Ad Links Osiris Viruses, Spyware and Malware 0 04-26-2007 08:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.