problem with wireless print server - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-06-2005, 08:50 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 1
Default problem with wireless print server

I have a 2wire DSL router connected to a windows xp PC via ethernet. The laptops have wireless cards and I have another PC with a USB wireless adapter - all of the PC's connect to the network just fine and I'm able to share files or the laser printer which is connected to the main PC.

I bought an Epson inkjet printer that I don't want to connect to any of the PC's directly so I bought an Iogear one port wireless print server - model GPSR01U. I use the PC with the wireless adapter since it can see the wireless network (the main PC connects via ethernet and can't see any wireless options). I can connect and configure the print server while it is in diagnostic mode, but as soon as I switch the print server back to normal, infrastructure mode, it cannot be seen on the network.

I've seen another post implying that I need to actually have a wireless router as opposed to the 2wire router I'm using (provided by phone company), but maybe it's something easier.

Please help! Iogear has tried, but no success and 2wire says only 2wire equipment will work with its router.

Thanks!
__________________
gbridge is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.