Error: Domain controller could not be found for the specified domain. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2008, 03:55 PM   #1 (permalink)
True Techie
 
LightingBird's Avatar
 
Join Date: Feb 2004
Location: Saint Louis, Missouri
Posts: 205
Send a message via AIM to LightingBird Send a message via MSN to LightingBird Send a message via Yahoo to LightingBird
Default Error: Domain controller could not be found for the specified domain.

I have an employee that gets this upon every boot on his assigned laptop. I have utterly no idea what it means or how to correct it. Help needed please.
__________________

LightingBird is offline  
Old 12-29-2008, 05:23 PM   #2 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: Error: Domain controller could not be found for the specified domain.

I believe the system administrator would have to make the default gateway for the laptop be that server. It sounds like maybe the IP address for that server got messed up or something like that. There are several reasons that could have happened, but I would check out the IP address for that domain controller, and see if it everything in the domain is as it should be IP address-wise.

I am guessing it could be the domain controller had an IP address change, or is offline. I don't know, considering I don't know the physical topology of the network that you have, or much else to go by.

I have a reference manual for Windows Server 2003 on hand, are the servers in the network Windows Server 2003, 2007, combination of server platforms ? I'll try to help but I need to know a little more. First off, what kind of servers are they?
oldskool is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pops not going despite Avast/AVG; Kaspersky scanning Thaqalain HijackThis Logs (finished) 7 12-15-2008 09:41 PM
I get low FPS in WoW with Geforce 9600GT Superclocked! EliteScouter Hardware Repairs and Troubleshooting 4 10-03-2008 08:38 AM
Monitor went dark Noelectro Hardware Repairs and Troubleshooting 20 09-08-2008 05:54 PM
Domain Controller and SQL server Build abadjay New Systems | Building and Buying 2 10-05-2007 07:39 AM
Try out my new script programm! mssssee2 Microsoft Windows and Software 11 07-20-2007 10:52 AM


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.