weird vibration - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 04-22-2005, 01:55 PM   #1 (permalink)
Junior Techie
Join Date: Mar 2005
Posts: 43
Default weird vibration

Hello all.....

I have a weird thread I think!!!

I have noticed over the past several weeks my computer vibrating. specificly the top panell! only some startups but as soon as I restart it goes away???

My CPU Idle temps is 40C - 52C Under Load
My MOBO Idle temps is 26C - N/A Under Load

My specs are under but as far as fans I have:
One 350 Watt power supply with one exhaust fan OVI!!
One top fan for exhaust
Two rear panell exhaust fans
One side panell exhaust
One front intake fan
Any Suggestions on different fan configuration??

I have played around as far as moving the fans around but I am limited due to cable length. My front and top fan is connected to my MOBO. When I check out the rpms for the top fan, it appears to be slow but, I cant see how that would make it hum and vibrate the case..

Brodierider is offline  
Old 04-22-2005, 01:58 PM   #2 (permalink)
Monster Techie
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388

You should at least turn that side fan into intake, no matter if it is high (to hit ontop of your Heatsink), or low, to push in some nice cold aire and pressure more out of the other fans.

About the vibration, make sure your case screws are firm and if that doesn't solve anything. Try starting up with a fan unplugged and see what happens, and then try a different fan...etc - you will find some solution.

Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
Alex81388 is offline  
Old 04-22-2005, 03:35 PM   #3 (permalink)
True Techie
Join Date: Dec 2004
Posts: 143
Send a message via AIM to traviswrx

Yea, deffinently sounds like you lost a screw or one is very loose. Maybe one of the fans are running less then expected? Probably something small, goodluck finding it!
PC Specs:
CPU:Intel p4 2.8ghz Northwood.MoBo:Asustek P4sd-le.Ram:G.Skill DDR400 2.5-3-3-6 1GB(2x512mb)HDD(s):1:80gb Segate Barracude7200rpm w/8mb cache92:120gb 7200rpm w/8mb cache seagate barracuda\'s Video Card:eVga 6600GTPSU:560w Thermaltake Silent Purepower. Full sleeved.Case:Blue RaidMax Cobra(many mods). Fans:3x80mm blue LED fans.1x 120mm blue LED fan.Misc:

My sig was too big. I put it on a diet. Viva La Firefox!
traviswrx is offline  
Old 04-23-2005, 02:30 PM   #4 (permalink)
Ultra Techie
Join Date: Mar 2005
Posts: 587
Send a message via AIM to Sport1031

Yeah mike the side fan(s) intake.
Sport1031 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.