New OverClocking Results - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 04-03-2005, 04:49 PM   #11 (permalink)
Master Techie
Join Date: Nov 2004
Posts: 2,088

Im not running it at 2.8ghz yet. My cooling is barely letting me run it at 2.6ghz in games. I have no clue why though. Its really pissing me off.

Finished With TF.
Codeine is offline  
Old 04-03-2005, 04:57 PM   #12 (permalink)
Monster Techie
GrimReaper23's Avatar
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23

Well I have a 1.33 Ghz and I can't get it to 1.42 but that is whith a crappy heatsink.

GrimReaper23 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.