My OC'n so far PIC's - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-14-2005, 03:42 PM   #1 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default My OC'n so far PIC's

so far this ive reached 2.412Mhz with my oc'n idle at 41C which is about 34% increase.here are the pics.I wanted to know if it would be safe to keep going ?



__________________

__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 03-14-2005, 03:45 PM   #2 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

Oh sorry i forgot the load temp is 44C
__________________

__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 03-14-2005, 03:59 PM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 876
Default

thats pretty sweet. if it is not stable then i dont think you should proceed.
phosho510 is offline  
Old 03-14-2005, 04:07 PM   #4 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

yah im still testing, it just shut down so i up the voltage on the memory.
__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 03-14-2005, 04:48 PM   #5 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Your Vcore is awfully low for that speed...granted the winnies use less power and voltage and have lower than normal Vcores I still wonder as to whether or not it's stable. Run Prime95 large FFT's for atleast 12+ hours for stability and of course playing like doom3 is always a good test.


If it's not stable, up the Vcore, make sure your load temps are still fairly low then OC further.
Nubius is offline  
Old 03-14-2005, 04:51 PM   #6 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

yah i had to up the vcore to 1.575,where can i get this prime test from ?
__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 03-14-2005, 05:31 PM   #7 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Wow, your Vcore is really low. I would up that to 1.6 volts. I have my 4000 OC to 2.64 with 1.7 Vcore.
__________________
Finished With TF.
Codeine is offline  
Old 03-14-2005, 06:03 PM   #8 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Your 4000 is also non whinchester core

Test prime95 for stability, and I would up till i get 50 MAX
DJ-CHRIS is offline  
Old 03-14-2005, 06:11 PM   #9 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 876
Default

yea use prime 95 to test.
__________________

phosho510 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.