Memory questions.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 09-28-2006, 07:08 PM   #1 (permalink)
Junior Techie
Join Date: Jul 2006
Posts: 85
Send a message via Yahoo to Sakeri
Default Memory questions..

So I'm currently using 1x 1gb Corsair XMS2 ddr2-800/6400 ram. It's supposed to be running 5-5-5-12 but according to cpu-z, it's at 5-5-5-18 @ 401 mhz. I'm not really familiar with messing with my timings, so I don't know how to get this lower and where it should be at.. I did up my ddr voltage +.1 since it's 1.9v and my mobo comes at 1.8.. yeah, idk..
Sakeri is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.