fan problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-19-2004, 09:38 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 256
Default fan problem

ok, this may be a stupid question, but i took a fan from my old power supply and attached it to a 4-pin molex plug. the fan says that its a "DC 12v 0.15amp". will this fan work if i connect it to the new power supply?
__________________

__________________
<font size=1 color=red>
<b>Main System</b>
-Mach Speed X-Caliber PT800DBP Mobo (POS!!)
-Pentium 4 3.0C at stock w/ SP-94 & YS Tech Fan
-Thermaltake 420 Watt Power Supply
-Kingston 512 MB Dual Channel PC3200
-512 MB Kingmax Hardcore PC4000
-GeForceFX 5200 128MB AGP Card | Sound Blaster Audigy2 ZS
-WD Caviar SE 160GB HD 7200 RPM/8 MB/ATA-100
-Nec DVD Burner, 32x16x40 CD-RW, 8x4x12x DVD±RW</font>
<font size=1 color=black>
<b>Dell XPS T700r</b>
-PIII 700Mhz | 20GB Maxtor | 384 MB SDRAM | NEC DVD-ROM | 32MB NVIDIA RIVA TNT2 Model64
</font>
knuckle50 is offline  
Old 06-19-2004, 09:43 PM   #2 (permalink)
Super Techie
 
str8lazy's Avatar
 
Join Date: Jun 2004
Posts: 446
Send a message via ICQ to str8lazy Send a message via AIM to str8lazy Send a message via Yahoo to str8lazy
Default

I am gonna make a wild guess and say probably. I think that it will either work and spin really really fast, or not work at all lol

you should try it oyt and let know the results
__________________

str8lazy is offline  
Old 06-19-2004, 09:55 PM   #3 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 256
Default

haha i just dont want to blow my second power supply
__________________
<font size=1 color=red>
<b>Main System</b>
-Mach Speed X-Caliber PT800DBP Mobo (POS!!)
-Pentium 4 3.0C at stock w/ SP-94 & YS Tech Fan
-Thermaltake 420 Watt Power Supply
-Kingston 512 MB Dual Channel PC3200
-512 MB Kingmax Hardcore PC4000
-GeForceFX 5200 128MB AGP Card | Sound Blaster Audigy2 ZS
-WD Caviar SE 160GB HD 7200 RPM/8 MB/ATA-100
-Nec DVD Burner, 32x16x40 CD-RW, 8x4x12x DVD±RW</font>
<font size=1 color=black>
<b>Dell XPS T700r</b>
-PIII 700Mhz | 20GB Maxtor | 384 MB SDRAM | NEC DVD-ROM | 32MB NVIDIA RIVA TNT2 Model64
</font>
knuckle50 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.