Athlon CPU maybe DOA?? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 07-01-2005, 01:14 AM   #11 (permalink)
Techie Beyond Description
Nubius's Avatar
Join Date: Aug 2004
Posts: 11,600

I thought the mobo would still power on even if the CPU was dead as long as it had sufficient power...
Some of these newer mobos are able to do that, because of when winchesters first came out, some boards required a BIOS flash before it'd be if you had bought the board and winchester at the same time right when winnies came out, you'd would have to be able to flash the BIOS without the CPU coming older systems the board would simply not post and you'd be kind of at a guessing game as to whether it was the mobo or CPU

Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.