9800xt - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-10-2004, 01:16 PM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 97
Default 9800xt

hello fellows

shoot , i am back again. sure hope one of you fine folks can help me out .

well i got a radeon 9800XT video card , and i got the omega drivers in it. i have been having the overdrive tab in the display properities box . all of a sudden its not there anymore.

should i reinstall my drivers? or what. if so do i have to uninstall anything?


help me out if you can
thanks much
harley
__________________

harley88 is offline  
Old 06-10-2004, 03:13 PM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

yea just reinstall the drivers, I've had to do that before, but.. why are you using the omega drivers? I thought people only used that to overclock the 9800 to have the extra 4 pipelines? And the overdrive feature is literally pointless, if you overclock using a program to 418mhz, you'll actually be able to benchmark higher scores, not with the overdrive.
__________________

Demalii is offline  
Old 06-10-2004, 03:32 PM   #3 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 97
Default 9800 XT

Demalii

thanks for your reply.

the only reason i wanted to use the overdrive deal , is so i can keep eye on the temperture of the card .

the front two (brand new) fans are not working on my X super alien case and i have been trying to find out how to wire them up.

thanks again
harley

PS: the omaga drivers are supposed to be better i heard. do you have 9800XT? what kind of driver do you use?
do i uninstall old stuff from comp. before reinstalling new driver?
i got windows XP
harley88 is offline  
Old 06-10-2004, 07:17 PM   #4 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

no worries, just reinstall the drivers and you'll do fine. Yea I have a 9800xt, using catalyst 4.6, maybe I should look into these omega drivers though. The two fans on the front, open your case up, and plug them into your power supply, if they don't turn on then they're bad fans =(
Demalii is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.