Techist - Tech Forum - View Single Post - I'm having trouble formating sata drive.

Click Here to Login
View Single Post
Old 11-12-2006, 01:56 AM   #1 (permalink)
Cajete
True Techie
 
Join Date: Apr 2005
Posts: 133
Default I'm having trouble formating sata drive.

Ok here's the deal. I'm running an Intel D975XBX mobo. On the mobo there's a video card, ATI Radeon X 1600 Pro Crossfire. My Acer LCD is connect to the video card with the DVI cable. MY 320GB Sata drive isn't formatted. When I load up the computer I get an error message that says...

"PXE-E61: Media test failure, check cable.
PXE-M0F- Exciting Intel Boot Agent
No bootable device -- Insert boot disk and press any key."

I tried a couple of things.

1. When I boot from CD: I can hear the CD/DVD drive working. The green light on it turns on. But my LCD goes blank and it just stays like this.

2. When I boot from Floppy I put in booth of my RAID Drivers disks to see if maybe these are what they need to boot up and it said It cannot detect a boot disk... To enter a boot disk and press any key which return me to the first error messages I wrote above.

-----

I don't understand what the problem here seems to be. I have two disks a RAID Driver (Intel Matrix Storage Technology, BLACK SATA CONNECTORS) and a blue disk RAID Driver (Silicon Image SATA Controller, Blue SATA CONNECTORS)

All my cables are connect properly, I've check a million times... Everything is connected good... Any Ideas? The boot angent I'm using is Intel PXE-2.1.

Thanks.
Cajete is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.