Techist - Tech Forum - View Single Post - Help

Click Here to Login
Thread: Help
View Single Post
Old 12-02-2004, 10:26 AM   #5 (permalink)
BorysK
Newb Techie
 
Join Date: Nov 2004
Posts: 26
Default

I have an older VIA chipset motherboard, P4X400 series i think, and it is running a P4 3.06 OC'd to 3.95Ghz. memory is 3x512MB PC 2700 (Kingston). As for HD, i've got 3x250GB Maxtors, and an older 40GB and Ive never had a problem with them. two of the large drives are external (USB 2), and they are unplugged during set up, the third is full of DVD's, but is also unpowered during set up. I tried it again last night and I actually got to the Windows serial key screen and it frose right in the middle of me typing. I thin that the problem might be my mobo, or more specifically, the BIOS. it is still running the original v1.05. I have never tried to reflash my BIOS, but if you guys think it will help, the tell me how.
__________________
BorysK is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.