XP Pro keeps killing my theme

Status
Not open for further replies.

KrazyIvan

Beta member
Messages
4
Just was wondering if anyone knows what causes this. It happens about 3-5 minutes after I boot my system. A window pops up stating "Please Wait" along with a chirp from the PC speaker then everything turn black and white except that popup. When the pop up goes away XP stripped my theme and I am left with what looks like a regular Win 2000 desktop. I can go back into themes and it states that I have a modified theme. I pick my regular theme and everything works fine until the next time I boot my system. It is really annoying. I thought maybe my system could not handle the theme services but then that means that it should revert me back to the drab desktop whenever I am doing anything heavy duty. It never does it until I have rebooted or just started the system. I have an 800 Mhz Athlon (Slot A) with 384MB RAM, Shuttle Ais1 MB, creative 5.1 sound, Gigabyte Riva TNT2 32 MB video.
 

djcomplexfs

Baseband Member
Messages
25
your profile isnt being saved innit, i dunno about xp but in win2k 9x etc your profile was stored in a .dat file, is this machine on a network?
 

KrazyIvan

Beta member
Messages
4
No the machine is a standalone. But if the profile wasn't being saved why would it be fine for the fist 3-5 minutes then change afterward? I change the theme back to my predifined settings and it is fine. After logging off or rebooting the machine it works with my saved theme settings again, for 3-5 minutes then reverts back to the Win2K style desktop until I change it back to my theme. I only know of one other person with this problem through a thread I found in a newsgroup. I have been trying to find the solution to this problem for some time now but I am stumped.:confused:
 

KrazyIvan

Beta member
Messages
4
Figured it out! There is an option under accesability options in the control panel. In the general tab there is a checkbox that states "turn off accesability options after x minutes of inactivity" For some reason this was checked and set to 5 minutes. I unchecked it and no more problem!
 
Status
Not open for further replies.
Top