XP PRO Installation

Not open for further replies.


Baseband Member
I had asked this in a previous thread , but it was at the end of a thread that was already overlooked..

After the initial setup of XP Pro ( format , then CD installs files , "computer will now reboot and continue installation" etc , the PC restarts and I prepare to enter information such as CD Key and time zone and whatnot.But the HD never boots into the second part of the setup.Instead the XP CD starts up again and loads up the files again , and gives me the option to repair or re-install , I went with repair a couple of times , it reboots and same deal.I went with a clean install again (format) and the same thing.If I leave the CD Alone where it says "Press any key to boot from disk" I get..

Press Any Key to Boot From CD ...... Failed to load Operating System

Im pretty sure its the mobo by now because I tried with another mobo ( an old 333mhz emachine mobo and an 600mhz emachine mobo ) and everything installed fine.

This mobo is a Soyo 7S-BB AT Mobo , I have upgraded to the latest BIOS but no go.I called and emailed Soyo , but no one answers.

I've reflashed the CMOS , loaded up the original settings in the BIOS.Tried manually detecting the Hard Drive ...etc;
I just cant figure out what the problem is.The memory is fine...hopefully someone can come up with something :)
this is going to sound rediculously stupid, but here goes.

are you sure that, in the bios, the hard drive with the winXP installation is listed as bootable media? is it before or after the cd-rom?

if that is not the problem...it may just be the hard drive. the boot sector may have become corrupt. if you go to the manufacturers website for the drive you can usually download a diagnostic utility.
Nah that didn't sound stupid at all :)

I've tried every possible combination of bootable media ( HD , CD ,A: ; CD , HD , A ; etc; .. im sure that isn't the problem ).

About the hard drive boot sector..if it were damaged ( im using the HD now :) , I dont think it'll work with any motherboard.. ) .. I tried fixmbr , and the other DOS boot tools , but no go.I will however try that with the manufacturer utilities.
Its a 20GB 7200 Maxtor Drive.The XP Pro installation works when I use the other 2 ( Emachine motherboards ) mobos.
Could it be that the motherboard just fu@#*@ sucks?
A little late for commenting but...

I'm a little late with a reply to this post. My reason is that I just signed up today to this forum and saw the msg!

I want you to know that youÂ’re totally not alone! The company IÂ’m presently employed for had me set up an E-Machine. We use QNX, Red Hat Linux and Windows 2000 allot around here, and ALL 3 operating systems I loaded would run fine for an undefined short time (that varied). At which point I would loose the contents of the boot sector and receive the error message No Operating System.

Although whatever causes this is a little more serious, It not only messes the boot sector up (inevitably, and every time). It causes parts of the file system to be damaged as well. In all cases, I ended in a Kernel Panic Mode (when booting with a Linux Boot disk trying to enter the OS some how). Windows 2000 would give me a nice blue screen of death. As far as Windows troubleshooting went, upon rewriting the Boot sector (fdisk /mbr) or even using a repair disk (I tried converting the file system to NTFS and leaving as FAT32) the os remained unbootable.

Using the recovery console; disabling all services that would technically not be needed for the system to boot still made my chances of recovery futile.

I supose it's possible the hardrive I'm using is bad, I'm going to start replacing components slowly (hardrive first). But something tells me it's going to be the damn E-Machine's bios.
Not open for further replies.
Top Bottom