xp not running after the windows logo

waldofourgirls

Baseband Member
Messages
30
Hi guys, I have a computer that I use only for scanning slides negatives and photo's, I had a 32mg card in it , mate gave me his Ge Force 4 Mx 440 64mg video card, down loaded drivers for in off my other machine, didn't know how to install the drivers, new to this field, I went to the display and altered a few settings and heard a low frequency noise comming out of the monotor so I altered the Hz settings switched off the computer, came back a few days later to use the scanner and can't get past the windows logo, I tried the F8 safe mode , tried the
F8 again and letting the programs install individually, fills the screen with information and stops, but the red led is flickering so something is loading but the monotor still stays blank, what might be the problem, thank's waldo
 

wol-va-rine

Fully Optimized
Messages
2,104
waldofourgirls said:
How do you change the frequencies if I can't see the information on the screen,
put the old card back in and see if it works, if it does, change what you need to (change the settings back to what they were), then try to reinstall the card...
 

waldofourgirls

Baseband Member
Messages
30
I put in the original vid card, and the same blank screen , so I tried the f8 technique and tried all the different settings and found that the debug setting solved the problem for now. I got into the windows programs, altered the monitor settings put in the G force card and the same problem, even the f8 debug technique didn't help, so I put in the old card in again pressed f8 debug it and got into the windows program, I got a down load of the G force driver but don't know how to install it of where to send it can some one give me a tip, thanks
 

blackjack

Fully Optimized
Messages
2,945
I would put your downloaded driver on disc then fit you graphics card, then when you switch back on your computer should say found new hardware and search for the drivers or ask you where to look, once its found them it should ask you to install them or do it itself. then unless im mistaken boot up fine
 

dude_se

Proper Legend
Messages
8,633
Location
UK
cant you put both cards in at once (if you have enough slots, etc). use the working card to get into windows then you have the flexibility to play around with installing the other card
 

lhuser

Golden Master
Messages
13,147
I don't think he's got dual AGP.

Actually, what you could do is to put in the old card, ununstall the drivers and then reput the Geforce card in. Install the drivers again.
 

waldofourgirls

Baseband Member
Messages
30
than's guy's, I've put in the old card and got it going, not touching it for now trying to work out how to use my new cannon scanner.
 
Top