XP home will not restart

Status
Not open for further replies.

CntryJoe

Solid State Member
Messages
6
New to this forum, I say Hi and hope someone out there can help.
I'm using XP Full home version installed clean on a new hard drive. Everything works fine until I download updates or something happens that requires a restart or reboot.
It begins the restart process like always but goes to black screen before the Windows logo screen comes on and stays that way. If I hit the reset button the screen with the "Safe mode" options appears after the initial boot screen.
None of the safe mode options on the screen work though, only the countdown timer. Once the timer gets to 0 the screen freezes.
So far the only way to get it to restart is to shut down the power source using the main power switch in the back and turning it back on but not turning on the CPU. I have to wait several hours before turning it back on otherwise the frozen safe mode screen happens again. When I do wait, I get the "Safe Mode" screen again, but now I can hit the " Start Windows Normally" link and "It Does"!
This does not happen when log off of shut down the computer from the Start button. Everything works fine then.
I have an OEM version and have not tried making and using a boot disk yet.
Any suggestions?
Sorry for the long explanation, I tried to give the Readers Digest version.
 

jdash

Beta member
Messages
3
Hello
Are you installing it from a DVD Rom? If you are all the files will not be reconized on a DVD Rom. I had the same problem and I installed it from my burner. Hope this works....jdash
 

CntryJoe

Solid State Member
Messages
6
Thanks for the feedback. I tried the anti-virus disabling but that did not solve it. I did install XP thru my DVD drive. My other drive is a burner and would like how you fixed it thru yours. Did you uninstall XP 1st or would it recognize the missing files and only install them?
Thanks again for the help.
 

CntryJoe

Solid State Member
Messages
6
Updates for xp, not SP1 but individual Critical updates along with other misc. program updates that I use. Anytime I download anything that requires a restart. On two or three occasions, including this session, the clock was messed up. It said it was September 2, 2001. I got a message on startup that advised me to go to Setup so I fixed it there. Though this happened before, this is the first time I got the message on startup.
I always shut down when I finish a session.
 
Status
Not open for further replies.
Top