XP Display Properties

ALX

Solid State Member
Messages
10
Windows XP pro on my system likes to forget my display properties from time to time and revert to the default. I like to use the Windows "Classic" display style rather than "XP" style. It's irritating to have to repeatedly reset my preferences. Any one know of a hack where I can trick Windows into thinking that my settings are the default settings...?
 

ALX

Solid State Member
Messages
10
GOOD ONE Rooster! Thanks for the covalence....

(Edit):
Well, on further restarts, that didn't accomplish what I had in mind. I should have been more specific. It's the "theme" that is getting reset to the default on "restarts". (Titlebar & taskbar backcolor and the background color of the desktop.) The registry entry above seems to affect only the "Start Menu".
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
Here's something I found:

If XP Pro you can use Group Policy...
Start | Run | Type: gpedit.msc | OK |

Navigate to >>>

User Configuration\Administrative Templates\Start Menu and Taskbar\
Force Classic Start Menu
Set to: Enabled

If no XP Pro...
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoSimpleStartMenu should be set to 0 (zero)

Or...
Go to ...
http://www.kellys-korner-xp.com/xp_tweaks.htm
Read the instructions at the top.
167. Force Classic Start Menu

User Configuration\Administrative Templates\Control Panel\Desktop Themes\
Load a specific visual style file or force Windows Classic
To select the Windows Classic visual style, leave the box blank beside Path
to Visual Style
Set to: Enabled

If no XP Pro...
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
SetVisualStyle
REG_SZ
%windir%\Resources\Themes\Windows Classic.theme
 

ALX

Solid State Member
Messages
10
Start | Run | Type: gpedit.msc | OK |
Navigate to >>> (...)
User Configuration\Administrative Templates\Control Panel\Display\Desktop Themes\
Load a specific visual style file or force Windows Classic
To select the Windows Classic visual style, leave the box blank beside Path
to Visual Style
Set to: Enabled
This is it! Excellent! Thank you Rooster.
 
Top