xmnt2002 not found skipping autocheck

Status
Not open for further replies.

zenyora

Daemon Poster
Messages
591
ya it worked fine i have my partion and everything ...on the forum that i posted the link i found this
(If memory serves me right, PM adds xmnt??? to this key.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\BootExecute

It's a REG_MULTI_SZ (i.e) Binary, so open in REGEDT32.

It should contain Autocheck Autochk *

BE VERY CAREFULL EDITING IT !!!!!)...if that helps
 

Mentali$T

Daemon Poster
Messages
1,499
I had the same problem when a partition i was trying to make didnt work. Do this below and try making the partition again. If the same happens do the below again lol.

(I found this in under 10 secs with google, always look there before posting here.)

1. Exit all programs.
2. On the Windows taskbar, click Start > Run.
3. In the Run dialog box, type the following:

regedit
4. Click OK.
5. In the Registry Editor, navigate to the following key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
6. In the right pane, double-click the following value.

BootExecute

The Edit String dialog box appears.
7. Remove the line that references Xmnt2002.
For example, if the data value of BootExecute is:

autocheck xmnt2002 /bat="C:\WINDOWS\TEMP\PQ_BATCH.PQB" /win="C:\WINDOWS" /dbg="C:\WINDOWS\TEMP\PQ_DEBUG.TXT" /ver=262144 /prd="PartitionMagic"
autocheck autochk *

then remove the first line so that the value looks like the following:

autocheck autochk *
8. Click OK.
9. Exit the Registry Editor.
10. Reboot the computer.
 
Status
Not open for further replies.
Top