Wow, weird sound card problem, well drivers

Half Evil

Golden Master
Messages
16,076
Okay, this is hella weird.

Well.. this is what happened. I was listening to music just fine, and I downloaded the Miami Vice movie trailer but I got no sound with it.

So im just like okay, thats fine, its just the WMP. So, I try it an Winamp, and it said I had a Sound drivers error. And im just like Wha..? So then I open WMP up again, and I try and listen to a song. I double click on one, and then those red X's appear next to the song, so im just like.. Oh damn.\

And I havent reinstalled the drivers yet. I just thought I would share my story with you, just because this happened for no reason...
 

linnerd40

In Runtime
Messages
218
That is very weird... yeah, just try reinstalling the drivers. Windows is so random with its errors, one second it works, the next it doesn't. Maybe it was a bad file too that kinda screwed with WMP... IDK, Windows is weird :D .
 

Computer Head

Fully Optimized
Messages
2,841
yeah, I think it's just a sound driver issue. Try reinstalling the drivers with the latest available from your manufacturer.
 

GreySteelFox

In Runtime
Messages
330
Last night I had to uninstall my audigy drivers and everything related to it, then I reinstalled it and mediasource and everythings works, but alot better.
 

Half Evil

Golden Master
Messages
16,076
Lol, I know whats wrong and how to fix it, but thanks :D

I just dont understand how it happened..... Bizzar..

*shrug
 

Half Evil

Golden Master
Messages
16,076
Update:

I just tried it again, because I started to reinstall, and they work fine. Not even static like last night. Its like nothing ever happened.

And no, I didnt dream it :p

hahaha
 
Top