@ working as "

chrisf-1

Baseband Member
Messages
64
Hi everyone I have recently bought a Panasonic toughbook CF28 and I would like to get the @ to work on its proper button at the moment the @ is shift and above the 2 button. I have been into control panel and regional setting and put everything on English UK and that has not changed it this is quite embarrasing as I just do not know where else to go, humbly yours Chris
 
Top