Wireless

emmett8324

Baseband Member
I have a laptop and and a desktop. My sister has a laptop. Monday night all 3 were connecting to the home hub. Tuesday morning my laptop and desktop were connecting fine. My sisters laptop would not connect. it just said limited connection. the home hub is obviously working if it connects to both of mine. I have reinstalled the wireless driver and taken my sisters laptop to a friends house and it wont connect to there modem either. When my sister called Sony they did 5 minutes troubleshooting and then told her it was her internet provider. How can this be, and I think Sony just cant be bothered. So is there any thing any one else knows.
 

Computer Head

Fully Optimized
Make sure that the drivers are the updated version. Double-check that the IP Address settings are dynamic. Try going to a command line and running the following prompt:

Code:
netsh int ip reset resetlog.txt
Let me know if anything works.
 

dude_se

Proper Legend
yea make sure its all set to automatic.
you havent changed the security to something unsupported such as wpa2 have you? .. or your friend? (i doubt this but just throwing out ideas).
come to think of it if you have re installed the drivers it should reset all the ip settings i think. hmm.
 

Computer Head

Fully Optimized
come to think of it if you have re installed the drivers it should reset all the ip settings i think. hmm.
Not necessarily because the IP stack will only be rebuilt if you uninstall and reinstall the only NIC in the computer. Since it was a laptop, I would assume that it has both a wired and wireless connection, and unless the OP uninstalled both NICs and reinstalled both NICs, the settings would have remained.

@ OP, for XP, go into your Control Panel. Open Network Connections. Choose the Wireless connection, right-click it, and select properties. Click TCP/IP and click Properties. Make sure all settings are automatic. For Vista, open Control Panel, go to the Network and Sharing Center. On the left side, click Manage Network Connections, right-click the Wireless connection, and click Properties. Go to Internet Protocol Version 4 (TCP/IPv4) and click Properties. Make sure "Obtain an IP Address automatically" and "Obtain DNS Server Address Automatically" are both selected. Then go to a command prompt and type
Code:
ipconfig /release
After that command executes, type
Code:
ipconfig /renew
Let us know if you come across any more problems.
 
Top