Wireless internet working, but not wired...

dude_56013

Fully Optimized
Well, first off, let me say that I'm glad to be back here on CF. I have been gone wayyy too long. I've been super duper busy over the summer, and have had mounds of college work.

So, here goes it :)

My friends internet is acting up. I went over yesterday to look at it and got a few things straightened out. When I got there nothing was working. Here's the scoop:

3 Computers-1 Wired, 2 Wireless (lappies).

None were working. I had to go into the router (a linksys, not sure what model, but it's a G/B band with speedboost) and reset the WEP settings and give my friend a new key and all that jazz cuz the router was reset when she tried to fix it herself. So after doing that I got the wireless on both lappies to work...oh, and I could also get a hard wire to work with both lappies as well. This leads to the problem. The desktop computer (wired) won't connect through the wired method (in fact, I had to get into the router by laptop). It just "stopped" working according to my friend (this was before she reset the router, btw). I have reinstalled the LAN drivers for the machine (some jobby that was bought off of the internet--no brand name) but with the same problem...I plug in the hard wire from the router and it doesn't establish a connection. It's not the cable, nor the internet, as I've proved with the laptops. I've tried hooking up my crappy linksys USB internet adapter to see if the desktop would pick up wireless but I can't get it to install so I guess I won't be able to see if that works or not. Anyways, I'm running out of ideas, and really don't wanna reinstall her windows if that's the only solution. I guess the LAN could have died on the board, but that's pretty rare isn't it? I mean, it would make sense...when I initially reinstalled the drivers it picked up that it was plugged in but there was no data flow under "staus" and then finally when I checked it again, it had disappeared again from "network connections"....oh, and I have tried all ports on the router, btw...buy again, the lappies worked with hardwire. Oh, and I read somewhere that zonealarm can cause problems, which my friend has, but it wasn't recently installed so...?

Usually I'm pretty good with this stuff, but I'm drawing a big blank here! Any help is appreciated, and again, I'm glad to be hoppin' around back here on CF!

Zac
 

steeda001

Baseband Member
Step one: Disable any program that can affect connectivity: ie. Firewalls, chats, internet security, etc.

Those programs can cause more headaches than they are worth. The try plugging in the LAN connection and see what happens. If you can provide a screen shot of the processes running in taskmgr that will help too.

Good luck
 

serpentracer

In Runtime
does the router have the option to block connections? my netgear router does. it might not be on the "allowed" list.

also post up the os etc..
 
Top