wireless Internet missing

Status
Not open for further replies.

Lord AnthraX

Fully Optimized
Messages
2,992
Ah somtimes I wish I could throw my wirelss adapter out the window..


ok so any way here is my problem.


My wireless internet has gone missing :)


So I uninstalled and re installed.

Now here is where it gets confusing.


Under device managrer is ethernet adapter, and a big question mark.


and when the wizard finds it as new hardware, it trys to install it but it asks me to connect the internet...


Im lost so if anyone would like to help me I would much appreaciate it...finals this thursday and friday....could really use the internet to study.......
 

Lord AnthraX

Fully Optimized
Messages
2,992
Its a wirless-G card



Its inside and its located on my PCI .


I tried changing them but that didnt work.


Re set the router and that didnt work.


Screenshot wouldnt really help but if you really want me to I can get my digi cam.
 

Lord AnthraX

Fully Optimized
Messages
2,992
Ok so here is the situation.


When I restart my PC it says Found new hardware Wirless-G PCI Network card.


So I click it and then it asks me what to do.


So I then click next and it searches for it...


after its done it says nothing found and then Im done there.




Any Ideas :confused:
 

joshd

Fully Optimized
Messages
2,133
Lord AnthraX said:


man wireless can be such a ***** sometimes :p

yea... my router needs resetting everytime someone boots and connects to the wireless, and quite alot when people are just using it. :( i have no idea why.
 
Status
Not open for further replies.
Top