wireless help

erythnul

Baseband Member
Messages
49
ok yall i have one of those blitz wireless routers and a usb wireless adaptor for my labtop .. i've had it for awhile and when i first got it i had the usb wireless device working on my labtop but when i reformated my labtop i couldnt get the adaptor to work an i cant find the install disk anywhere .. i've dled the software off there website but it isnt working... is there any special things i neeed to do to windows to get this wireless internet working
 

crazyman143

Fully Optimized
Messages
2,965
so you are saying that windows will not recogize the wireless adapter? or maybe the problem is that it is installed, but not maybe just not communicating with the router for some reason?
 

DJ Stephen

Fully Optimized
Messages
3,275
Well have you tried downlaoding the drivers for it from the internet, although you havent told us what make it is.
 

TRDCorolla1

Golden Master
Messages
12,592
Location
California
Yeah, looks like a reinstall of the drivers should fix it since your HD was reformatted. Go directly to the manufacturer's website and see if they have a link to the drivers for your product.
 

crazyman143

Fully Optimized
Messages
2,965
he said that he "downloaded the software from there website" I don't know if by this he meant that he already tried drivers or not. :confused:
 

TRDCorolla1

Golden Master
Messages
12,592
Location
California
yeah, sometime there are regular application software and then there are actual drivers. Like the soundblaster website. There are tons of downloads but you have to read each one to see what you really need.
 
Top