Wireless card keeps connecting with diffrent AP

PuNkY

In Runtime
Messages
456
Okay this has been irritating me for days now. About every half hour my wireless card automatically switches to my neighbors AP without ANY notice. It dosnt even say I got disconnected.

I tried changing my channel to 10 (neighbors is 6), and no fix.

I noticed that we have the same router (WRT54G).

Is there any fix for this, before I go insane :p ?
 

dude_se

Proper Legend
Messages
8,633
Location
UK
if you have the same ssid then it should only connect to your neighbours if their signal is stronger.
if you dont have the same ssid then go into the advanced properties on the wireless bit and remove your neighbours connection from the list or move it down
 

PuNkY

In Runtime
Messages
456
if you have the same ssid then it should only connect to your neighbours if their signal is stronger.
if you dont have the same ssid then go into the advanced properties on the wireless bit and remove your neighbours connection from the list or move it down
I don't understand what you are telling me to do, sorry.

We both have the same SSID. I cannot change mine because 1)It will mess up 3 other PCs in my house 2)My parents would kill me cause they think everything I do breaks their computers.

So is there anyways to "blacklist" a certain channel or better yet, mac address?
 

dude_se

Proper Legend
Messages
8,633
Location
UK
mac filtering wont help unless you do it on your neighbours router. you could block your mac address on your neighbours router and see what that does
 

mike_85

Beta member
Messages
4
changing the ssid isn't so hard...just go to the other computers and change the wireless setting...."add" another ssid that u changed it to that would be the best way...
 

dude_se

Proper Legend
Messages
8,633
Location
UK
yea. the ssid would be the easiest way, then quickly set it up on the other computers, easy enough. or you could do mac filtering like i said above. if your neighbours are n00bs then you can turn on the access list thing. you can then add all of the neighbours pc's to be allowed therefore any other pc wont be.

i just realised this is over a month old :(
 
Top