WinXP image saving problems

Status
Not open for further replies.

lord of chaos

Beta member
Messages
3
ok well im about ready to put a shovel through the case of my computer but because i love it so much im gonna see if someone here can help...im trying to save pics to a folder, now these pix are supposed to be .jpg files yet the only way it will let me save them is by making them Art or .bmp files and then when i try to open them they just dont exist the pic doesnt show and i get more and more aggitated....anyway i can fix this?!
 

Chopper

Monster Techie
Messages
1,212
Where are you saving them from? IE? It could be your File Options are set to hide extensions (which it does by default) and not show hidden files (which it too does be default) Have you tried saving them to the root directory and just opening a command prompt and do a DIR?
 

lord of chaos

Beta member
Messages
3
no im using...im sorry to say this...AOL 7.0, not sure whats the deal all i can do right now is have my PS6 up and just copy the pic and paste it right into my sig where i want it and that kinda sux0rz sometimes ya know?
 

RonH

Beta member
Messages
1
My system has recently started doing the same thing, lord. I'm running XP Pro and AOL 7. The problem is with AOL 7. I run a different browser, like MyIE, and save images with no problem. I cannot save the same image thru the AOL browser because it's only allowing ,ART (a totally useless Microsoft file format since NOTHING can read it) and .bmp file extensions, which are useless for jpegs.
It would not surprise me to discover this is a result of AOL's continued tampering with our systems and software.

UPDATE:
I just had a friend running AOL 7 and Windows ME save and open A pic I cannot. She did it with no problem. So this is a definate XP & 7.0 bug.
 

Cadfael

Baseband Member
Messages
54
For some stupid reason...AOL converts all images to ART files.. and they are saved as such on your HD.

You can turn this off in the Options of Internet explorer, and AOL for that matter... but I am not too sure where the actual option is... been a long time since I ditched AOHell. I think the option is some thing like 'Do not compress/convert graphics'.. it has a check box to tick. All graphics you save will remain their own filetype then.
 

DurangoLou

Beta member
Messages
1
Hi, I am new to the forum.
As to your problem, in Aol, go too settings/ perferences/ Internet properties(WWW)/ Web Graphic Tab/ click on Never Compress Graphics
When you have Compress Graphic ticked, all your Images are saved as BMP or Art file so that web pages load faster. With it uncompressed pages might take a little longer to load.
Hope that helps!

Have a Great Day! :cool:
 

lord of chaos

Beta member
Messages
3
DUDE THANK YOU SO MUCH THAT WORKED!! much thanks to all of you for replying and helping me out i am very apreciative..thank you all again
 
Status
Not open for further replies.
Top