winfast 2000 xp expert problem

Status
Not open for further replies.

furia

Beta member
Messages
2
hi, i just bought and installed a winfast 2000 xp expert tv tuner card and had problem when i run it.

when i adjusted the quality to good quality or optimal quality, or anything above normal quality, i get lines and glitches/laggy look on the windows pvr screen. I cannot see clearly with green lines and overlaying screens.

i have updated my drivers to the most recent updates and yet the problem still does not go away. I called the salesman and they said it could possibly be conflicting drivers.

i have tried every possible adjustments on the tv tuner software and my ati 9250 but still no luck.

I took out the winfast tuner card and installed it on an older computer which was about 500hz with onboard vga card on xp, it ran perfectly.


system:

OS: windows 2000
1.6ghz
256 mb ddr
powercolor 9250 pci


please help
 

furia

Beta member
Messages
2
i think i found out the problem.

I temporary uninstalled my 9250 pci and reinstalled sis 650 which was the original onboard vga, and it ran perfectly.
when i reinstalled my 9250 pci and ran tuner again, it had the same problem.

so it must be that the 9250 is conflicting with the tuner card. the both of the pci cards, the tv tuner and 9250 are right next to each other. could it possibly be the magnetic fields conflicting with each other?
 

PR Gamer

Baseband Member
Messages
88
Also it could be that the tuner doesn't support that video card. That card have many conflicts with a lots of hardware and software. In fact all the 9200 series(9200, 9200SE and 9250)
I know this because I own one of them nad have done a research about it.
 
Status
Not open for further replies.
Top Bottom