Windows XP adding LS-120 Drive as "B:" Drive problem

Status
Not open for further replies.

treasurecoast

Beta member
Messages
2
I added a LS-120 Superdisk drive to my new, HP Windows XP O/S Computer. I can get to this drive ONLY though the DOS Prompt, that is, C:\B:

The drive actually was loaded as the "B:", is in setup properly, but there is no "B:" drive either in Windows Explorer or in the "My Computer" screen.

I believe I deleted all the unused letters a couple of weeks ago and likely removed "B", as well as "G", "H", throiugh "Z:" I was on some screen that showed all letter drives from A though Z with a square box (checked or unchecked) in front of each letter.

I am going nuts as I can't find that screen again to see if "B:" is checked to see if this may be my problem. \\Any help in solving this "NO B" problem, or relocating that screen woiuld be deeplu appreciated. Bill K, Stuart, FL
 

Seloce

In Runtime
Messages
338
Start > All Programs > Administrative Tools > Computer Management

on the left hand side, find the tool called "disk management". all your settings regarding storage media are located here.
 
Status
Not open for further replies.
Top