Windows Update for Windows ME

Not open for further replies.


Beta member

I am having a problem with the "Windows Update" in Windows ME. I have the O/S installed on my old PC which I am not using anymore. I just installed the same O/S onto my new PC, but the problem is that now when I want to update my O/S on my new PC with the latest Windows updates, the process does not go through (however it does it ok on my old one). I would imagine that this is because my version of Windows ME is already configured with Microsoft for my old PC and to prevent piracy, I can't download any updates on my new one???? If this is true, how do I go about changing this. Is there a setting that I can modify?

ME has nothing built in to stop you from running windows updates.

Did you disable any virus scan software? What happens when it finishes downloading? You may need to try re-running the OS install over the top of itself. I have seen that work for these types of issues.
Thanks for your reply.

All I get upon "Checking for latest version of Windows Update Software" is nothing. It does not even responed. I don't have a anitivrirus software running. So you suggest to re-install Windows ME over Windows ME?
yea thats probably your only option, as there is no software you can re-install. It should work.
I'm just curious, does Windows XP have built in to stop you from running windows updates?
not exactly, if you are running a retail version, your copy of windows will just shut down after 14 days if you do not activate it. But windows update will work up until that time.

Service Pack 1 will not install unless you are using a unique cd-key.
Unfortunately re-installing Windows ME over Windows ME did not work. It still won't allow me to download software updates from the Microsoft website. Do you have any other suggestions?
are you running any type of firewall software? If not try reseting all of your internet explorer settings. Go to internet options, delete your temp files, click on security, and reset to default level, then click on advanced, and reset defaults, and lastly click on connections, then lan settings, and uncheck anything in there that is checked. when your done, apply the changes and reboot.

If this doesnt work all I could suggest is a fresh install of windows. Than and getting rid of damnable ME and go to 2000 or XP. ;)
Not open for further replies.
Top Bottom