Windows Task Manager

Status
Not open for further replies.

uzi9mm

Fully Optimized
Messages
2,553
Location
Horseheads, NY
Are you on a computer that is restricted to certain things. Like certain stuff is disabled.

Also it could be spyware. I know some spyware disables the task manager so that it prevents you from closing spyware related processes.
 

Nasuki

Beta member
Messages
5
?

i dunno wad i press so i nd help

and i type taskmgr it show "Another program is currently using this file
 

Osiris

Golden Master
Messages
36,817
Location
Kentucky
Right click on your taskbar, then click task manager, ctrl alt delete, then task manager should be in the middle bottom under log off. If its just not there, go here:

Hive: HKEY_CURRENT_USER
Key: Software\Microsoft\Windows\CurrentVersion\Policies\System
Name: DisableTaskMgr
Type: REG_DWORD
Value: 1=Enablethis key, that is DISABLE TaskManager
Value: 0=Disablethis key, that is Don't Disable, Enable TaskManager


As part of the enhanced management available in Windows 2000 and Windows XP, rather than risking a registry change, as an administrator you can enable or disable Windows 2000 Pro or Windows XP Pro's TaskManager using Group Policy Editor. This can be applied to the local policy. Note: if you are trying to override your organizations group policy, you can't. As soon as you re-authenticate to the domain, the domain or OU Group Policy will rewrite the registry setting. But if the TaskManager was accidently disabled or you need to control this item for a set of standalone boxes this is for you:

Click Start
Click Run
Enter gpedit.msc in the Open box and click OK
In the Group Policy settings window
Select User Configuration
Select Administrative Templates
Select System
Select Ctrl+Alt+Delete options
Select Remove Task Manager
Double-click the Remove Task Manager option
And as I mentioned above, since the policy is Remove Task Manager, by disabling the policy, you are enabling the Task Manager.
Got XP Home - use the registry edit.
 
Status
Not open for further replies.
Top