windows Media Player Help

Messages
7,539
Ok I posted a thread about this yesterday but idk what happened I guess it god deleated by accident lol or what ever

But any ways my question is this every time I go t start Wmp i get the message
Internal Program Error'

1 So i restarted comp, no good..
2. I uninstalled and hten reinstalled the wmp and it still didnt work...

So why is it doing this? I mean like right now I use I-Tunes and Win-Amp they are ok for now I like both of them but I just wonder why this is being weird
 

GlasseyeUK

Daemon Poster
Messages
1,208
I am just wondering what you are doing to your computer, because everything on it seems to be going wrong..
 

Kage

Golden Master
Messages
13,873
Its possible if what GlasseyeUK is saying is true, that you have a faulty RAM stick somewhere...

Have you tried re-installing sound drivers though which'll include the codecs needed to run the software properly?
 

Matt08642

Daemon Poster
Messages
506
This is happening to me too, and I can't reinstall it because it states "You have a better version"
 

Kage

Golden Master
Messages
13,873
If you go to the Control Panel, and then to Add/Remove Programs. Go to the Add/Remove Windows Components tab and you can delete Windows Media Player from there.

Then just restart, and re-install.

Hope this helps.
 
Messages
13,293
Location
Britain
That should do the job, if not then I'd recommend reinstalling Windows, with all the other problems its probably the best idea anyway :p Generally reinstalling it from the Windows Components will work though.
 
Top