Windows 98 Installiation problem

Jon120

Solid State Member
Messages
13
Location
Unitied Kingdom
I have a ASUS A8N-SLI mother board with a Geforce 6600 GT graphics card. Windows 98 installs fine, until it gets to the point of installing drivers for plug and play drivers. At this point the screen goes funny and the progress bar is on 6%. I restart the computer and it tries to load windows 98 but on the splash screen it freezes. Any help please
 

OhSnapWord

Fully Optimized
Messages
1,853
Location
USA
That hardware is far beyond what Windows 98 is capable of running. Even if you could successfully install 98 on that machine, you wouldn't be able to do much of anything anyway.
 

Mossiac

In Runtime
Messages
357
Location
UK
If you really want 98 then you will have to look at buying an old machine. Otherwise move onto xp or even 7.

Mossiac
 

strollin

Knowitall!
Messages
3,491
Location
N. Calif.
I think you would have better luck installing Win 98 in a VM. I have Win 98SE installed in a VMWarePlayer VM and it runs fine there.

I doubt you could ever locate Win 98 drivers for things like a modern video card or SATA controller and Win 98 never had great support for USB.

In addition, I hope you are using Win 98SE as that's the only version of Win 98 worth fooling with.
 

Jon120

Solid State Member
Messages
13
Location
Unitied Kingdom
I have managed to install windows 98. I fix the problem about two hours after my post. My problem now is that I am trying to install the graphics card drivers so I don't have to run in 16 bit colours. I got the driver for the card and for 98, but its complaining of: Setup was unable to locate a detected device's PCI ID in NVAML.INF. Could this be a chipset problem?
 

jmacavali

Fully Optimized
Messages
4,867
That hardware is far beyond what Windows 98 is capable of running. Even if you could successfully install 98 on that machine, you wouldn't be able to do much of anything anyway.
This. Again.

I don't know that anyone here is going to be willing to put any time into this. It just seems silly.
 

setishock

Wizard of Wires
Messages
10,726
Location
4321
Asus A8N-SLI Premium Allows SLI to be Enabled in Software : Asus A8N-SLI Premium Triggers SLI In Software
It's a cross over board that never should have been on the market to start with. Made in 2005 it has a PITA Sli switch. Take the switch card out of the slot and turn it around and put it back in. Go in the bios and see if there's any setup for it. Disable it. Win 98 was not written for Sli. Sli technology was not even an itch in its creator's pant when it was written.

Seriously you're wasting your time. If you can't afford a recent OS and if you're going to school, Microsoft has programs in place to help students purchase or get for free operating systems like win7 and 8.
 
Last edited:
Top