Windows 64bit Compatibility Guide

Not open for further replies.


Golden Master
Software Status Notes
µTorrent 1.22 Works Link

3D Plus ver 1.0.0702 Works

3D Studio Max 6 Works

3-D Ultra Pinball Creep Night Not Working Not compatible 16-bit subsystem

3Dmark 2005 Works

3DMark03 Works

3DMark05 1.2.0 Works

3dmax 7.0 Works

4 Fantastic Works

7 Sins Works

7-Zip 4.16 beta Runs no shell extension (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

ABBYY Finereader 6.0 Works

ABBYY FineReader Pro build Works

ABBYY PDF transformer 1.0 Works

abit bios flash util v.1.38 Not Working it might have some 16bit parts to it

abit guru 2.3x Not Working cant work out the error just does not work

AbiWord 2.2 Works

Absolute FTP 2.01 Works

Absolute Uninstaller 1.44 Works

Acct 2006 for Construction (networked) Works

ACDSee 3.1 Works

Acdsee 5.0.1 Works

ACDSee 7.0 Works Context menu -- Browse Folder with ACDSee is working

AceFtp 3 Works

Acoustica CD/DVD Label Maker v2.39 Works

Acrobat Pro 6.0 Works

Acrobat Standard 6.0 Not Working does not install (an error occurs during the distiller installation).

Acrobat Standard 6.1 Works

Acronis true image 8 Not Working will not install

Acronis True Image 9 Not Working doesn't install not even with 9.0.1 patch

Act of War Runs Jon has been able to get Act of War to run every time on x64. Jon has created a batch file that deletes index.fat from the program directory and then calls actofwar.exe and Jon still gets the ROMDUMP error, but then it runs successfully. Jon's suspicion is that just deletes or modifies the index.fat file.

act of war Works with the newest patch. even click ok at the shown romdump error and after playing delete INDEX.FAT in AoW folder. works niceÂ…

Act of War: Direct Action (original version) Not Working you get a message that “” is incompatible with windows x64, possibly part of the copy protection

Activision: Madagascar Works

Acubix Picozip 3.01 Works

Adaware SE 1.05 Works

Adobe 7.0 Reader Works

Adobe Acrobat (most versions) Runs PDF printer won't install, the driver is 32 bits.

Adobe Acrobat 5.0 Not Working

Adobe Acrobat 7.0 Pro Runs Printer driver not working, update 7.0.5 doesn't fix it.

Adobe Acrobat 7.0 Professional Works

Adobe Acrobat Reader 5.1 Works

Adobe Bridge CS2 Works

Adobe Illustrator CS Works

Adobe Illustrator CS2 Works

Adobe ImageReady CS Works

Adobe ImageReady CS2 Works

Adobe Photoshop CS Works

Adobe Photoshop CS2 Works mixture 32bit software, 64-bit RAM-handling, which gives great gains according to reviews

Adobe PhotoShop Elements 3.0 Runs Installs but displays failure dialog (Figure) while attempting to install Windows Media 9 Series codecs. Application then runs normally. A software update to version 3.01 also installed and ran fine.

Adobe Premiere 6.5 Not Working Won't install, maybe copying it from a 32-bits Windows might work.(untested)

Adobe Premiere 7 Pro Works

Adobe Premiere Elements 1.0 Works Installs but displays failure dialog while attempting to install Windows Media 9 Series codecs. Application then runs normally.

Adobe Premiere Pro 1.5 Works

Adobe: Photoshop CS2 Works

Advanced Browser Works

Adware pro 6 Works

Age Of Empires Works

Agnitum Outpost Firewall Pro Not Working installs but wont run correctly (seems to run but an error message says otherwise).

Ahead Nero Works

Ahead Nero Burning Rom Works Still the imagedrive is not x64 compatible so it won't install, it's not even selectable in the installation.

Aim 5.9.3702 Works

Alcahol 52% Works (this doesn't always work, sometimes gives a DLL error on bootup - didn't have any of the problems that 120% has)

Alcohol 120% Runs Alcohol 120 can still be used if you copy the files that are being installed before clicking away the error the installer gives. copy and past them then click out of the error not sure if copying is necessary files may still be left behind when installer errors out. just run the left behind alcohol 120 exe file, burning seems to work, just no virtual drive support.

Alcohol 120% 1.9.5 Not Working won't install because its virtualdrive uses a 32-bit driver

Alcohol 120% Runs still no virtual drives and cannot install on itÂ’s own, but copying the files works fine.

Alias Maya 6.5 Works

Alias Maya 7 Works

Alien Skin Eye Candy 4000 Works PhotoShop PluginÂ… (installed into PhotoShop 8 CS)

Alien Skin Eye Candy 5 Nature Works PhotoShop PluginÂ… (installed into PhotoShop 8 CS)

Alien Skin Eye Candy 5 Textures Works PhotoShop PluginÂ… (installed into PhotoShop 8 CS)

AMD N-bench 2.0 Runs But not properly

AMD N-bench 3.1 (32-bit) Works

Americas Army : Special Forces 2.4 Runs DOES NOT install on XP64 unless you get the modified installer fix (, or do a network install by extracting the files from the executable and then with command (DOS) Prompt, goto the folder and type msiexec /a AmericasArmy.msi Reason : DX9 is part of the installer, but incompatible with XP64 which uses a 64bit DX9 version.

Americas Army 2.5 Works Installer crashes and requires a manual fix, check forum for a User patch with also works on the installer. (issue caused by punkbuster)

America's Army v 2.5.0 Works Runs with workaround and patch found here Straight install fails because of DirectX 9.0c install

Americas Army: Special Forces Works

Angry IP Scanner 2.21 Works

Anno 1602 Works (it's a german game, don't know if it's available in US/UK)

Another Bitorrent Client (ABC) 3.0 Works

AnyDVD Works mixture 32 bit software, 64 bit drivers.

AnyDVD Works

AnyDVD Works

AOL Instant Messenger 5.9.3861 Works

Apache 2.* Works

Apple iPod installer Works

Apple iTunes Works iTunes installs but the first time you run the program comes back with something to the affect: "iTunes has a valid driver BUT the software is not designed for this OS. Do you want to continue?"

Apple iTunes 4.7.1 Works

Aquamark 3 Not Working

A-Ray Scanner Works

Aray Scanner for CD Protection Detector Works

A-Ray scanner v2.0.2.1 Works

Area 51 Works

ASPI drivers 4.71.2 XP32 or XP64 (Itanium based) Not Working Installs but doesn't show up anywhere.

Asus Autoupdate v6.04.01 Works

Asus MyLogo editor v6.00.01 Works

ASUS Probe Works

Asus Probe 64bit Works

AT&T Worldnet Software Works

ATI Carpaint demo Works

ATI Caves demo Works

ATI Chimp demo Works

ATI Demo Gargoyle Screensaver Works

ATI Demo LavaCaves Screensaver Works

ATI Gargoyle Demo Works

ATI radeon diplay drivers Works

Ati's multimedia center Not Working Won't install

Atomic Clock Sync Works

Audible manager software Runs (w / either Roxio or Gear CD Burning plugin) Software works, but will not recognize any cd burners , or burn any downloaded books to CD

Audiograbber 1.83 Works

Audition v.1.5 Runs Plays all music but virtual it doesn't work correct

Auto GK Works

Auto Route 2004 Works

Autocad 2000 Not Working Won't install

AutoCAD Architectural Desktop 3.3 Works

Autodesk Architectural Desktop 2006 Works

Autodesk AutoCAD 2005 version N.63.0 Works

Av Bros. Page Curls 2 Works PhotoShop PluginÂ… (installed into PhotoShop 8 CS)

Av Bros. Puzzle Pro Works PhotoShop PluginÂ… (installed into PhotoShop 8 CS)

Avast Personal Edition Anti-Virus Works

Avast! Antivirus 4.6 Home Edition Works

Avedesk 1.1 Works

AVG + Firewall Version 7.1.362 Works

AVG 7.1 professional Works

AVG Anti-Virus Not Working Unfortunately, AVG Anti-Virus is not compatible with Windows 64-bit version

AVG Free 7 Not Working During install it comes up with "Error: Action failed for file avg7core.sys: starting service....This driver has been blocked from loading (1275)" and rolls back installation

AVI MPEG RM WMV Joiner v4.61 Works

Avid DV express HD Works (but none of the capture hardware works except for direct 1394 input.)

AVID Xpress Pro HD 5.1.4 Not Working does not install

Avid Xpress Pro HD v.5.0 Not Working Refuses to install. Incompatible OS

Aviva for Desktops 9.1 Not Working Doesn't want to install

Axion Flare Not Working (PhotoShop PluginÂ… (installed into PhotoShop 8 CS)) would not install

Azureus Works

Azureus Works

Babylon-Pro Works

Battle for middle earth Works

Battlefield 1942 Works

Battlefield 2 Works in 32bit mode this is for both bf2 1.0 and 1.1

battlefield 2 Works

battlefield2 1.02 Works

BCDC++ Works

Bejeweled 2 Works

Benchemall 2.648 Works

Bentley GeoCoordinator Works

Bentley Geographics Works

Bentley GeoSelectTools Works

Bentley Microstation 7.2 Works

BF2 update 1.03 Works

Bit Defender 8 Professional Plus Works no comments.

Bit Tornado 037 Works

Bitdefender 9 Pro Plus Works

Bitdefenders Internet Security Not Working the firewall failed to start

Bitvise SSH Tunnelier by SSH Software Works

Black & White Works

Black & White 2 Works

Black and White 2 (retail version 1.0) Works

Black and White 2 Patch 1.1 Patch installer Not Working

black hawk down Works

Blaze Media Pro MPEG to AVI Converter Trial Version Works

BlindWrite v5.2.18.254 Works

BootIt NG Works

Borland C++ 5.01 Works Error message: Not compatible with Windows 64, but

Borland Delphi 2005 Works

Brothers In Arms Works Installs with no errors and runs like a champ!

Bryce 5.01 Works And like Poser 6, is exceptionally faster at rendering in XP64.

BS Player v1.22 Works

BulletProof FTP Works

BulletProof FTP Server 2.4.0 (build 31) Works

CakeWalk Kinetic Works

Call of Duty Works

Call of Duty : United Offensive (expansion) Not Working Install fails: says something about non 32-bit system or the like.

Call of Duty 2 Works

Call of Duty: United Offensive Works using the manual install procedure found at:

CamFrog Runs But Freezes when leaving the chats

Canopus Edius 3.3 Works

Canopus Explode 4.0 Works

Canopus Imaginate 2.0 Works

Canopus Let's Edit2 Works

Canopus Procoder express Works

Canopus: Procoder 2 v02.03.44.00 Works

CCLeaner Works

CDex v. 1.51 Works

Checkpoint SecuRemote/SecureClient NG with AI Not Working Tries to install a 32-bit virtual network adapter driver.

Cisco vpn client Not Working fails to install as all versions (msi and installer) require deterministic network enhancer to install virtual network adaptor which fails. Response from Cisco: "At the moment the vpn client is not supported on windows xp 64 bit.

Citrix 32-bit ICA Webclient 9.0 Works

City of Heroes Works

Civilization III: Complete (Atari) Works Works without issue on x64

Civilization IV Works

Clamwin Antivirus 0.83 Works

Cleancache 2.0 Works

CloneCD 5.2 Works

CloneCD Works mixture 32 bit software, 64 bit drivers.

CloneCD Version Works

CloneCD Virtual CloneDrive Not Working won't install because the virtualdrive it uses a 32-bit driver

CloneDVD Works mixture 32 bit software, 64 bit drivers.

Cobian Backup Works

Codec Pack All in 1 v. Works

Codecreatures Benchmark Pro (version 1.0.0) Works

Codename Panzers Phase One Not Working It appears to load but each time you click on it to run it asks you to reboot, when you do this, it just keeps asking you to reboot to finish install.

Cold Fear Works

Colin McRae Rally 3 Works

Colin mcrea 2005 Not Working installs, but after starting, it stops after a windows version check

coll of duty: united offensive Works

Collin Mcrae Rally 2005 Works Do a fresh install, download and install the latest patch then download the x64 patch and unzip the x64 patch into the main directory and let it overwrite any files it asks you to.

ColorWizzard v6 Works

Command & Conquer Generals + Zero Hour Works

Command and Conquer Generals Works

CommandPromptHere PowerToy Not Working refuses to install but there are manual workarounds

ComponentOne Studio Works

Cool Edit 2000 Works

Cool Edit Pro 2 Runs except when exiting it freezes and you need to end the task.

Corel 11 Works

Corel Bryce 5 build 250 Works

CorelDRAW Graphics Suite v.12.0 Works Installs and runs perfectly fine

CPU-Z ( Ver 1.22) Works

CPU-Z 1.28 Works

CPU-Z 1.28.4 Works

CPU-Z 1.29 Works

Crap Cleaner Works

Creative NOMAD Explorer 3.01.10 Works

CRT 3.4 Works

CryptoExpert 2005 PE Not Working Partially installs, but does not work, causes errors

Crystal Player 1.96 Pro Works

Curse of Monkey Island Works Runs with ScummVM from here:

Cuttermaran 1.63 Works

Cygwin Works

D3D rightmark beta 4 Works

Daemon Tools 3.47 Not Working

Dameon Tools 4 (x86) Not Working doesn't install, use x64 version, see native x64 list

**** NFO Viewer Works

dantz Retrospect Express HD Works

Dawn of War Works

dB Poweramp CD-Ripper and Music Converter Works

Deep Paint Works PhotoShop PluginÂ… (installed into PhotoShop 8 CS)

DeLorme's Street Atlas 2006 Works

Delta Force Extreme Works

dependancy walker 2.1.3790 64-bits Works

Digital Film Tools: 55mm for Photoshop v5.0 Works

Directory Printer 3.6 Works

Discreet Combustion 4.0 Works

Discreet Lustre 2.5.1 Works


Diskkeeper 9 Not Working

Divx 5.2.1 Works

DivXToDVD 1.99.19 Works

Doom III (latest patches installed) Works

Doomsday Works

Dr. DivX 1.0.6 Works Installs and executes very fine.

Dreamweaver 8 Works

Dreamweaver MX 2004 Works

Driv3r Works

DVD Architect 3.0 Works Just make sure the .NET is installed properly.

DVD Decrypter Works

dvd decrypter Works

DVD Identifier Works

DVD Shrink 2.3 Works

DVD Shrink 3.2 Works

DX9 Real-Time HDR Image-Based Lighting (rthdribl) v1.2 Works

DynDNS Updater v3.0.0 (Build 5) Works

earth 2160 Works

Easy DVD Shrink 3.0.19 Works

Elefont Works

Empire Earth 2 Works

eMule .45b Works

Emule 4.6a Works

eMule Plus Works

Enemy Territory Works

Enter the Matrix 1.52 Works

Eudora v6.2.1.2 Works

Everest Home Works

Everquest 2 Works Works OK

Executive Software Diskeeper 9 Pro Not Working This application appeared to install normally, but when you run the application, it loads the stock XP x64 disk defragger. An update to a newer version failed to install (Figure).

F.E.A.R Works

Fantom DVD (Image mounter) Works Only with the type of images that supports

Far Cry (v1.3 patch) Works

farcry Works

FastStone Image Viewer 2.12 Works

Fifa 2005 + 06 (Demo) Works

FileZilla 2.2.12c Works

FileZilla 2.2.13c Works

FileZilla Server 0.9.6a Works

Finale 2005 Works

Firefox 1.2 Works

Fireworks MX/MX2004 Works

Flash and Shockwave player 7 Works

Flash FXP 3.0.2 Works

Flash MX Works

Flash MX 2004 Works

FlashFXP Works

Flashget 1.6 Works

Flashget 1.6.5 Beta Works

Flat Out Works

Flight Simulator 2004 Works

Forte: Agent 2.0 bld 652, 32 bits Works

Fraps 2.5.4 & 2.5.5 Works

Fraps 2.6.2 Works SeanP saw a solid performance (~10%) improvement while capturing video in battlefield 2

FRAPS 3.0 Works

Freedom Force II vs the Third Reich Not Working A check on startup pops up a dialog stating that 95, 98, ME, 2000 or XP is required to run the game.

Freelancer Works although if you alt + tab out there's a chance that it'll crash your entire computer.

Freerip 2.93 Works

FreshDownload Works

FROSTWIRE 4.9.37 Works

Gaim 1.2.0 Works

Gaim 1.30 Runs works with one glitch: when clicking the "x" on the buddy list screen, the program exits instead of minimizing.

GameCopy Version 8.01 Not Working it installs but messes up the system, same as gamedrive 9

Gamedrive 9 Not Working Installs, but messes up the operating system completely

Get Right 5.2d Works

Ghost 9 Works The program will install but it will not "run" to create a backup image.

Ghost 9 Not Working The P2VI driver is not 64-bits compatible.

Gif Construction Set 2.0a Works

GMAIL Notifier Works

Goldfish Aquarium Screensaver Works (the retail version of the MCE goldfish)

Goldwave 5.09 Runs shows error msg about it being installed by different user.

Google Desktop search Not Working Reports that it is not compatible with the operating system.

Google Earth Works

Google Toolbar on 32-bit IE Works

Grabit 1.53 Works

Grand Theft Auto 3 Works

Grand Theft Auto Vice City! Works

Grisoft AVG Not Working wont install at all.

GTA San Andreas Works

GTorrent Works

Guild Wars (beta) Works

Guild wars retail Works

Half Life 1 Anthology Works not attempted to play online with the Steam client so I do not know if this portion of the game woks correctly.

Half Life 2 Works

Half Life 2 Patched to last version Works

Halo Works

Hamachi Works Tryed Hamachi VPN on various games with no problems.

HDTune 2.10 Works

Hexic Deluxe 1.0 trail Works

hidden and dangerous 2 Works

HL2 latest Steam Updates August Not Working Will run for a short period and then FPS will drop to approx 10, Ping will shoot to 900+ when you end the client and go into Task Manager you will see the Steam.Exe is pulling 90% + of the Processor. Have to kill Process and then restart. Steam is currently attempting to duplicate error and fix the error in the Steam.Exe

Hot Corners Works

HWInfo 1.52 Works

Hypersnap 5.62.06 Works

Icewind Dale 2 Works only tested multiplayer, but Skarlath noticed random freezing for about 30 seconds when dealing with inventory. Other than that it runs pretty well.

ICQ messenger version 5 Works

ICQ Pro Version 2003b Build 3916 Works

IL2 Sturmovik Untested Untested

IL2 Sturmovik : Forgotten Battles Works

Image Analyzer Works

Image Eye 7.0 Works

Image for DOS Works

Image for Windows Works

InfoExpress Vsclient 5.1d (VPN software) Not Working Tries to install a 32-bit driver.

Infragistics NetVantage Works

inSpeak Communicator ( Works Does function and work, but with a weird error occuring more than once - The program or feature "\??\C:\DOCUME~1\Neo\LOCALS~1\Temp\~RomDmp1\" cannot start or run due to incompatability with 64-bit versions of Windows.

IntelliCAD 2005 Not Working Fails to install

Intellipoint 5.2 Not Working

Intervideo WinDVD 7 Platinum Runs DVD Audio Driver only runs in a native 32-bit environment. Audio DVDs obviously do not work in this case. A report on when a new DLL will be available is expected from Intervideo within the week.

Intervideo WinDvr 3.0 Works

Inventor 10 Professional Works Install .NET 1.1 first.

IrfanView Works but no shell extensions (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

iTunes Works

iTunes 6 Works

IuVCR Works

Java 2 Runtime Environment 1.5.0 (build 1.5.0_02-b09) Works

joint operations Works

joint operations: escaltion Works

Juiced Works

Juiced Works

Jv16 PowerTools 2005 v Works

Kai PowerTools 6 Works PhotoShop Plugin...(installed into PhotoShop 8 CS)

KaleidoMorph Screenscaver Works

Kaspersky Antivirus Not Working Not able to install

Kazaa Lite Revelution 2.6 Works

KeyWallet Works

K-lite codec pack Works

Knights & Merchants 800x600.exe and 1024X768.exe WORKS Works

Koma-Code 3.42 Works

Konfabulator Works

Legacy of Kain: Defiance Works

Lego Star Wars Works But only after modifying the MSI file with orca.

LG GSA4163B 104 Firmware update Works First time trying resulted in an error, second time it worked perfectly, after a reboot.

Limewire v4.2.6 Works

Lock on Untested Untested

Logitech Setpoint Not Working x64 drivers and software now available see the native x64 list for more info.

Lotus Wordpro (part of Lotus/IBM Smartsuite) Works

Macromedia Dreamweaver 8 Trial Works

Macromedia Dreamweaver MX Works

Macromedia Fireworks 8 Works

Macromedia FlashPlayer 7 (for Firefox) Works

MacroMedia MX Suite 2004 Works

Maelstrom screensaver Works

MagicISO Works

Manifold System GIS - Works Works

Maple 10 (mathworks) mathematics Works

Master Splitter 4.11 Works

Mathcad 12 Not Working does not install

Mathematica 5 Works

mathlab 6 Works You have to ignore installer about not having java installed error though.

Mathtype 5.2 Works

Matlab 7.01 Runs Undetermined at this point, asked the user for clarification.

Maxthlon Works

Maxtor OneTouch Works

MBSS math screensaver Works

McAfee Internet Security Suite 8.0 Not Working Will not install due to OS compatibility.

McAfee VirusScan 7.0 Works

McAfee VirusScan Enterprise 8.0i Works Security Center does not recognize it, so you have to tell it you're using antivirus software (turn off monitoring) to stop the warning messages.

McAfee VisualTrace 3.25 Works

Mcfee Personal Firewall version 6 Not Working

Mcfee Virus Scan version 9 Home Edition Not Working

Medal of Honor Pacific Assault Works

Media Code Speed Editor Works

Media Player Classic Works


Messenger 7.5 Works

Microsoft ActiveSync 4.1 Works recently released

Microsoft Age of Empires II (Age of Kings) Works

Microsoft Age of Empires II (The Conqueroros Expansion) Works

Microsoft Anti-Spyware (Beta) Works

Microsoft Baseline Security Analizer 2.0 (final) Works Reports very little information when scanning its own host.

Microsoft Baseline Security Analyzer 1.2.1 Runs Reports the wrong OS back, bases the security report on Windows XP 32-bits.

Microsoft Business Contact Manager for Outlook 2003 Runs but you must apply SP4

Microsoft Calculater Plus Works

Microsoft Cmd Here Powertoy Not Working Setup incorrectly identifies OS version and fails (Figure).

Microsoft Customer Relations Management Not Working could be made to work, but stubbornly wants to see MSDE 2000 SP3a even when SP4 is installed

Microsoft Digital Image Suite 10 CD Works

Microsoft Disk Probe 1.0 Works

Microsoft Money 2004 v12.0 Works

Microsoft Money 2005 Works

Microsoft MSDE 2000 Runs but you must apply SP4

Microsoft MSN 9 Premium Works

Microsoft MSN Messenger 6.2 Works

Microsoft MSN Messenger 7.0 Beta Works

Microsoft Office 2003 Runs after a (re)install

Microsoft Office 2003 Service Pack 1 (SP1) Runs Confusingly displays two error messages during Setup (Figure) but then runs normally.

Microsoft Office 97 sp2b Works

Microsoft OneNote 2003 SP1 Runs Confusingly displays an error message during Setup (Figure) but then runs normally.

Microsoft Outlook Express Works Spell Ceck does not work Microsoft acknowledge problem but no solution

Microsoft PhotoStory 3 Not Working Setup incorrectly identifies OS version and fails (Figure).

Microsoft Royale Theme Works

Microsoft Small Business Accounting 2006 Runs but you must apply SP4

Microsoft SQL Server 2000 (SP3a) Runs Warning during setup

Microsoft SQL Server Enterprise Manager Runs but you must apply SP4

Microsoft TweakUI PowerToy Not Working Setup fails and recommends running the 64-bit version, which doesn't (yet) exist. (Figure).

Microsoft VC++ Express 2005 (Beta 2) Works

Microsoft Virtual PC 2004 Not Working Setup fails, citing "Fatal Error." (Figure).

Microsoft Virtual Server Service Pack 1 (beta1) Works Supports 32-bit guest virtual machines on 64-bit host.

Microsoft Visual Studio .NET 2003 Works

Microsoft Windows AntiSpyware Beta 1 (February 2005 version) Works

Microsoft WMP 10 Energy Bliss Viz Works

miranda instant messenger Runs but shell extension (to send files directly from explorer) till now only in 32bit version of explorer available.

Mirc 6.16 Works

Modeleasy+ 5.4 Works

Modelsim XE III VHDL/Verilog simulator version 6.0a Not Working Does not install. They freeze during the installation of the drivers for the hardware dongles.

Monkey Island Works Runs with ScummVM from here:

Monkey Island 2 Works Runs with ScummVM from here:

Morpheus Ultra 5.0 Works

Mozilla Firefox Works

Mozilla Firefox 1.0 Works

Mozilla Firefox 1.0.2 Works

Mozilla Firefox 1.0.3 Works

Mozilla Firefox 1.0.6 Works

Mozilla Sunbird Works

Mozilla Thunderbird 1.0.2 Works

Mozilla Thunderbird version 1.5 Beta 2 (20051006) Works

Mozilla: Firefox v1.0.4 Works

MP3Tag studio 3.05 Works

MS Money 2003 Not Working

MS Office 2000 Works

MS Office XP Works

MS Office XP Pro Works

MS Visual Studio 2005 (Beta 1) Works

MS VPN Connection Works

MSI CoreCenter Not Working errors out with... "Failed to load Hardware Monitor Driver !", "No Hardware Monitor !" and "Failed to load OverClocking Driver !", the corecenter process is still running, but none functional. On second running corecenter appeared with error "Core Centre does not support your motherboard !" then unloads.

MSI LiveUpdate 3 Not Working errors out with... "The service has not been started" and finally a total bomb out error of "VBIOS - Flash_MMIO_MAP DeviceIoControl error"

MSN Messenger 7 final Works

MSN messenger 7.5 Works you still need to switch over to Windows Messenger if you are going to remote desktop with others.

MSN Toolbar Not Working It reports that it requires Win 2K SP$, Win XP (32-bit) or Windows 2003 Server (32-bit).

mst Defrag Works

My Tunes Redux Works

NASA World Wind Works

NASCAR Sim Racing Works

Need for Speed (1 and 2) (patched) Works

Need for Speed Underground 2 Works Some people reported having problems, possibly a driver issue.

Neevia Docuprinter LT (PDF printer) Works 32-bit software with a working 64-bit PDF printer

Nero 6 Ultra Works except InCD

Nero Works

Nero 7.0 (brand new) Works

Nero Burning ROM Works Everything works but ImageDrive is missing after installation completes

Nero Burning ROM Works

Nero Burning Rom 7.0 Works Imagedrive is not installed, cos it's not compatible with x64, InCD doesn't work.

Nero Burning ROM Entreprise Edition Version Works

Nero CDSpeed Works

Nero Drivespeed Works

Nero infotool Works System specs show as unknown

Netscape 7.2 Works

Neverwinter Nights Works but slowly

Neverwinter Nights 1.65 (with SoU and HotU) Works

NewsBin Pro Works

Nikon Capture (all versions) Not Working

Nikon PictureProject (all versions) Not Working

Nikon View (all versions) Not Working

No one lives for ever 2 - A spy in harms way Not Working

nod32 v2.5 Not Working reason unknown

NOD32 version: 2.51.3 Works

No-IP DUC 2.2.1 Works

Norman Antivirus Control 5.82 Not Working Needs to have 64-bit native software.

Nortel VPN Client Not Working 32Bit Driver

Norton Ghost 9 Not Working The P2VI driver is not 64-bits compatible.

Norton Partition Magic v8.0 Works

NTRegopt v 1.1j Works

Nvidia Blobby Dancer 32-bit & 64-bit Works

Nvidia Demos Works

Nvidia DVD decoder v1.00.67 Works instead as the newer 1.02.150 caused a BSOD on Windows Media Player v10 start!!

Nvu .90 Works

O&O Defrag V8.0 Professional Edition Works

Objectdock Plus Works

Office 2003 with sp2 Works

Opengl viewer 2.16 64-bits Works 1.1.3 Works 1.1.4 Works 2.0 Works

OpenOffice.Org 2.0 beta Works

Opera 8 BETA Works

Outlook 98 Works Gave a hitch on a file during install, but still install and works

Oxford Talking Dictionary Not Working

Ozone 2 Works PhotoShop Plugin...(installed into PhotoShop 8 CS)

Pacfic Fighters Untested Untested

Painkiller 1.61 Works

Painkiller 1.64 Works

Paint Shop pro 9.01 Works

Paint Shop Pro X trial Works With working context menus

Paintshop Pro 9 Works

Palm Desktop 4.1 Not Working can't find drivers for Palm itself

Panda Titanium Antivirus 2005 Not Working Gives the message: Unknown OS.

panzers: phase one Works

Paragon Disk Manager 5 Not Working

Pariah Works

Partition Magic 7 Works

Partition Magic 8 Works

Partition Magic 8 Not Working

Password Corral v4.0 Works

PBA Tour Bowling 2001 Works Hard to find a good bowling game, this rocks.

Peachtree Accounting ® by Sage Premium Works

Peer Guardian 2.0 (32-bits) Not Working Error: "Unable to load packet filtering driver. class driver_error class driver_error StartService: The operation completed successfully." Look for the 64-bit version

Perfect Disk 7.0 Not Working

PGP 8 Not Working

PGP 8.1 Not Working generates the same memory locking error warning as seen with PGP 9. Also cannot find the PGP tools application and the right-mouse menu function is not there. (thanx to brad)

PGP 9 Not Working generates memory locking error (thanx to brad)

PhotoFIltre 6.1.2 Works

Photoshop CS Works

Photoshop CS2 Works

Photoshop Elements 2.0 Works

PHP 4.3.* Works

PHP 5.0.* Works

Picasa2 Works

Picassa Works

Picture It Works

Pinnacle Studio 9 Works not too usefull without capture card drivers, but works non the less

PKWare SecureZIP 8.00.0018 Works Installs normally, but doesn't create the contextual menu links, so it provides reduced functionality when compared to running on XP 32-bit. (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

Plasma release 1.0 Works

Popcap Games Bejeweled 2 Deluxe Works

Popupcop Works Only installs into 32bit IE

Power DVD 6.0 Works

PowerArchiver 9.20 Runs Installs, but no right click menu (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

PowerArchiver v9.20 & v9.50 Works

PowerChute Personal Edition 1.5 Works

PowerDVD 4.0 Works

PowerDVD 5.0 Works

PowerDVD 6.0 Works

Premiere Pro v.1.5 Works Installs and runs perfectly fine

Prime95 Works

Prince of Persia Warrior Within Works No problems

Prince of Persia: The Sands of Time Works Runs great

Pro Evolution Soccer 4 Works

Process Explorer 9.25 Works

ProjectX (all versions) Works

Propellerhead Reason 3.0 Works

PROTECTiON iD v5.0c Works

Pscp 0.56 Works

Psychonauts 1.3 Works

Punkbuster Not Working As described on this forum:

Putty 0.56 Works

Qemu 0.6.1 and nightly version 20050407 Works

Quake 2 Works Only if you got the proper video drivers installed, not the M$ reference drivers. (according to the forum Quake2 is easily ported to x64, see

Quake 4 Works

Quark XPress 6.5 Passport Works

Quick Par 0.9.1 Works

QUICKBOOKS PRO 2004 Runs Billing PDF driver does not install, , therefore it cannot send online invoices to end-users.

Quicken 2005 Works Installed by using MSiFix.exe (downloaded from quicken site)

Quicktime 6.5 Works

QuickTime 7 Works

Quicktime Alterantive Works

R4 (Visualization program) Runs Couldn't detect any sound to create a visualization from. Could just be my system, but likely not.

Railroad Tycoon 3 1.05 with 'Coast to coast Expansion' Not Working Freezes after 2 minutes.

Rainbow Six 3: Iron Wrath Works

Rainbow Six 3: Raven Shield Works

Rainlendar 0.21.1 Works

Raygun Pro 3.0 Works

RealAlternative Works

RealPlayer 10.5 Gold Not Working totally fails before installing, saying "Windows cannot be installed on Windows XP 64."

RealPlayer 10.5 Gold (basic) Works

Realtech OpenGL viewer 2.16 Works

RealVNC Server 4.0 Works Do not disable desktop effects through the server as it causes odd glitches in the server. Make these changes through the OS itself

RealVNC Viewer Works

RegCleaner v4.3 Works

Registry Defragmentation for Windows version 7.0 Works

Registry Mechanic from PC Tools Works

regvac Not Working fails to work removes system files

Remote Administrator 2.2 (RADMIN) Works

Resource Hacker Works

Retrospect Professional 7.0.249 (Dantz) Works Works without issue on x65

Return to Castle Wolfenstein Works

Revit Building 8.1 Build 20050914_0100 Works

Rhapsody v3.0 Not Working company response: "Rhapsody will not work on Microsoft Windows XP Professional x64 Edition" (version 2.1 works however).

rid**** Works

RightStartMenu 7.10 Works

Rise of Nations Works w/ Thrones and Patriots Expansion (original version)

RivaTuner 2.0 (build 15.3) Runs A critical system driver RivaTunerEx.sys won't install, because it's 32-bits

RivaTuner 2.0 (build 15.6) Works No driver install failure.

Roboform 6.3.96 Works

Rollercoaster Tycoon 3 Works

Sage instant account Not Working Doesn't load

Saitek X52 Joystick Control Panel Works

Sap Frontend 3.1I Works

Savage Works

ScummVM 0.8.0CVS build Works

Second Sight Works

Serif 9 Works

Serif Web Plus 9 Works

SETI@Home 3.08 Works

Shadermark 2.1 (build 2.30) Works After installing DX9c managed package, stated on the website.

ShaderMark v2.1 Works

Shareaza Works

Sid Meier's Pirates! Works

Silent Hunter III Not Working Starforce copy protections is preventing it from running, like Splintercell CT

SimCity 4 Works

SimCity 4 Rush Hour Works

Sisoft Sandra 2004/2005 Works

SiteCraft 3 Works

Size Explorer Pro 3.4 Works

SkullTag Works

Skype Works

Skype Works

Slysoft AnyDVD Works

Slysoft Clonecd 5 Not Working Installs but won't run because of a driver issue.. it was installed.. it just doesn't run. (Version 5.2 BETA should resolve this)

Slysoft CloneDVD 2 Runs but doesn't see a burner (Version 2.8 BETA should resolve this)

Slysoft's AnyDVD Not Working Slysoft are working to release a compatible version.

SmartFTP 1.1.984 Works

Smile Works Complaint management

Snag-It Works small bug here. When installing the Snag-It print driver, the program called for no lie here the Windows 2003 Server CD

SnagIt v.7.2.3 Works Installs and work perfectly fine. When install, asks for Windows 2003 server media CDROM; of course it means Windows XP Pro x64 CDROM. Insert it and redirect the request to the AMD64 folder for the file.

Sniper Elite Works Absolutely fabulous game

Softbyte Labs Blackwidow versions 4.x.x and below Not Working

Soldier of Fortune II Works

Sonic Foundry Vegas Video 3.0 Works Even recognize it as a 64bit app !!!

Sony Sonic Stage v3.0 Works

Sony: ACID Pro 5.0b Works

Sony: Soundforge 8.0a Works need to use Setup.exe inside the SF8 directory of installation files, because the installer does not see Net 1.1

Sound Forge 8.0 Works Any problems with the installer moaning about needing the dot net framework can be settled by getting the latest dot net framework from Microsoft’s website for Windows x64 – I have .net v2.00 installed.

Spam Inspector 4.0.426 Works Seems to get a little hangy on hotmail account processes, fine if hotmail accounts aren't scanned.

Speakeasy Theta Version Works

Speed fan 4.26 Works

Speedfan 4.23 beta 8 Works 64 bits version

Splintercell: Chaos Theory Not Working 32-bit Starforce CD copy protection used and not compatible. 64-bit version is available but not yet adopted by UbiSoft, Versus Multiplayer game works (no copy protection)

Spybot 1.3 Works

Spybot Search & Destroy 1.2 Works

Spyware Doctor from PC Tools Works

Star Wars Republic Commando Demo Works

Star Wars: Battlefront 1.2 Works

Star Wars: Jedi Knight 2: Jedi Outcast 1.04 Works

Star Wars: Jedi Knight: Jedi Academy 1.0 Works

Star Wars: Knights of the Old Republic 1.0.3 Runs Installs fine, but CD protection wonÂ’t let it run unless you use a no-CD hack from

Starcraft Works

Startup CPL Works

Startup Monitor Works

Steam, Half-Life 2, Counter-Strike: Source, Half-Life 2 Deathmatch Works

Steinberg Cubase SX version 2.0.1 build 7 Works

Stellar Phoenix FAT & NTFS 2.1 Works

Stereoscopic Player Works

Stolen Works

Sudeki Works If you are lucky enough to get to work normally, the game is extremely buggy even in 32-bit mode.

Sun Java RTE 1.5 Works 1.5 makes mysql jdbc SLOW

SuperSpeedÂ’s SuperCache II v1.0.9.0 Works for nice hard disk cacheÂ’ing with the UPS I have

SWAT 3 Works

Swat 4 Beta Works

swat4 Works

SWG Works No problems, got it working right away

SwishMax (Build 2003.09.03) Works

Sygate Personal/Pro Firewalls Not Working fail to start at all

Symantec Anti-Virus 10 Corporate Works

Symantec Antivirus 64 10.0 Works mixture 32 bit software, 64 bit drivers.

Symantec Antivirus Corporate Edition 9.x or later Works How to install -

Systran 4.0 Works

Tag & Rename 3.1.6 Works

team sabre Works

Teamspeak 2 Works Version - ts2_client_rc2_2032

TechSmith Camtasia Studio 3 Works

Test Drive 5 (Accolade) Works

Textpad 4.7.3 32-bit ed. Works

The Elder Scrolls III: Morrowind Game of the Year Edition Works

The GIMP 2.2.4 Works

The NoName Script (mirc script) Works

THE SETTLERS - Heritage of Kings Demo Works

The Webshots Desktop v1.3.0.2991 Works

Theif 3 (didn't need to turn off DEP) Works

Thunderbird Works

Tiger Woods PGA Tour 2005 Works

TightVNC Works

Tiny firewall pro 6.5 64-bits Works

Tmpgenc DVD Author Works

Tmpgenc Xpress Works

Toca Race Driver Works

Tomb Raider AOD Works Upgraded to Version 52. Under settings for video card - FMV disable overlay mixer and vmr9. Everything else works fine.

Total Commander 6.53 Works

Total Commander v6.53 Works

Tracks Eraser Pro v4.02 Works

Trainz 2006 (by Auran) Works

TransMac v7.1 Works

Trend Micro Client/Server/Messaging Suite for SMB (OfficeScan 6) Runs The Client/Server Suite is installed on our 32bit server and allows for the installation of Trend Micro OfficeScan 6 on our workstations. OfficeScan 6 is not compatible with 64bit OS. Program installs with some failures. The OfficeScan Listener Service starts properly, but the OfficeScan Realtime Monitor service fails to start.

Trend Micro Internet Security 2005 Not Working Install fails as a screen pops saying the installation did not succeed due to an error. Please try the installation again.

Trillian 3.1 Works

True Launch Bar - Author Not Working

TUGZip Works

TUNEUP UTILITES 2006 Not Working Not compatible

Tuneup Utilities 2004 Works You get a window saying it isn't for this system and may not work, and do you want to continue installation--yes

Turbo Navigator 1.47 Works

Tweaknow PowerPack 2005 Works

TweakUI 2.10 Works

UD (UnitedDevices Cancer Research) Works

Ulead GIF Animator 5 Works

Ultra ISO Works

UltraCompare 2.0b Works

UltraEdit 10.10 Works

UltraEdit 11 Runs but no shell extensions (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

UltraEdit 11.10 Works

UltraEdit Studio (05') Works Got to be the best text editor out there, a must have for website coders.

UltraISO 7 Works

Ultramon Version 2.5 ( Runs Smart taskbar does not work in that taks for both monitors are mirrored on each monitor rather than stay in the task bar on the monitor where the task is running....

unreal tournament 2004 Works

Unreal Tournament 2004 (now with x64 Edition) Works

Unrealtournament 1 with patch 4.36 Works didn't test it without patch

Vegas 6.0 Works Installed 32 bit .NET and using the installer that came with autopatcher xp. (thanx to Jay Ash)

Virtual CloneDrive Not Working Won't install

virtual drive 8 Not Working

Virtual Dub Works

Virtual Dub 1.6.3 Works

VirtualDub 1.6.4 64-bits Works

VirtualPainter 4 Works PhotoShop Plugin...(installed into PhotoShop 8 CS)

Visual Studio .NET 2003 Enterprise Architect Works

Visual Studio 2005 (v8) Works The best part about this is that when you install on x64 it installs x64 software instead of standard, bonus!

Visual studio 6 Not Working installs but fails to work

Visual Theasurus Not Working

VMWare 5 final Works

VMWare 5.5 Beta Works Now with 64-bit Guest-OS support

VMware Workstation 5 Beta Works

voip software 1.17 2005 Runs installs ok but no connection

VoptXP v7.21 Works

VSO Inspector Works Installs a x64 driver for the couffin system.

Warcraft II Edition Works

Warcraft III Works

Warhammer 40k - Dawn of war 1.4 Works After MSI hack

WASTE Client/Server 1.5 beta 3 Works

Webroot Accelerator Works

Webroot Spy Sweeper Works

Webroot Spysweeper 4.0 Works

Webroot Window Washer Works

WhatPulse Works

Win AMP 5.5 Pro Works

WinAce v2.6 Works

WinAmp 2.91c Works

Winamp 5.08e Runs but needed reinstall, windows media gives incompatible error.

Winamp 5.092 lite Works

Winamp 5.1 Works

WindowBlinds 4.51 Works

Windows 2003 Server adminpak (MSI-file) Works It won't install due to wrong installer launch conditions, but this has a modified installer in it. One could also try the adminpak for Windows 2003 server x64, could work too.

Windows Server 2003 Adminpak SP1 Works No word on changes in the MSI file, perhaps this MSI file can install natively on a x64 OS.

Windvd 6 Platinum Works A DLL error during install of "DVD Audio" driver, but then installs and works fine. DVD movies work, Audio DVD's don't work, due to driver install failure

WinDVD 6.0 Works

WinDVD Creator 2.0 Works Cannot mind aspi manager error is shown

WinISO v5.3 Works

Winrar 3.30 Works No context menus. (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

Winrar 3.42 Runs no shell extension (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

Winrar 3.50 Beta 3 Runs No context menus (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

WinRAR 3.50 beta 5 Works Working with 64-bit ontext menus!!

WinRAR 3.51 Works with 64-bit context menus

WinTV2000 Works

Winzip 10 Beta Runs But no context menus

Winzip 9 SR 1 Works No context menus. (Context menus still work in the 32-bit explorer or 32-bit explorer applications)

Wolfenstein: Enemy Territory Works

Womble Mpeg2VCR 3.14 Works

Wordperfect Office 12 Works works perfectly

World Of Warcraft Works

WS_FTP Pro version 9.0 Professional Works

WSFTP PRO 9.1 Works

Xchat 2.4.0 Works

Xfire Works

XnView Works

Xpand Rally Not Working

XP-Antispy Works

X-Setup 7 Works

X-Win32 6.0 Works

yager Works

Yahoo DSL Browser and Software Works

Y'z Dock Works

Zbrush Not Working Link

Zonelabs Zonealarm Not Working Zone Labs tentatively plans on having a 64 bit OS compatible version of our firewall availabe by the end of 2005. ("
Not open for further replies.
Top Bottom