Windows 11 mic question

ikonix360

In Runtime
Messages
462
Location
United States
A friend of mine got a new desktop and while installing fortnite thanks they accidentally blocked the games access to the mic.

I remoted into the PC and couldn't find a way to unblock it.

How does one unblock an app from using the mic?
 

Joseph Sami

Solid State Member
Messages
17
Location
USA
The "System Preferences" window's "Security & Privacy" tab should be selected. To authorise changes, pick the "General" tab and then the lock in the bottom left corner. Select "Unlock" after entering your computer's username and password. Pick the radio button to the left of "Anywhere" in the "Allow apps downloaded from:" section.
 

ikonix360

In Runtime
Messages
462
Location
United States
I see no lock on that tab.

Here's what the screen looks like for the aps using the mic.

Doesn't show Fortnite even though the game is loaded.

Somehow Fortnite isn't being allowed to use the mic and I don't see a way to enable it.

1 mic.png
 
Last edited:

Joseph Sami

Solid State Member
Messages
17
Location
USA
I see no lock on that tab.

Here's what the screen looks like for the aps using the mic.

Doesn't show Fortnite even though the game is loaded.

Somehow Fortnite isn't being allowed to use the mic and I don't see a way to enable it.

View attachment 14914
ok I understand if you want to lock your screen on shortcut here is press the "Win key + L" simultaneously.

And her is manual setup
Go to Settings > Start. Select Lock screen > Personalization. Choose one of the options under "Personalize your lock screen" from the list: For immediately displaying great images, choose Windows Spotlight.
 

ikonix360

In Runtime
Messages
462
Location
United States
Where did I say I wanted to lock the screen?

Anyways the issue is solved.

My friend called geek squad and they fixed it.

My friend didn't think to ask them how they fixed it so neither of us know what they did.

The mic now works in fortnite as it should.
 
Top Bottom