Windows 10 search box pops up when scrolling on laptop

mikee

Fully Optimized
Messages
4,173
Hi guys long time no see.

My laptop is having a really annoying issue where the search box in the corner pops up randomly and continuously while two finger scrolling on the trackpad. I have cortana turned off and have disabled 4 finger tap which was another suggestion. I have updated trackpad drivers downgrading trackpad drivers and nothing changes

laptop model HP Pavilion TouchSmart 15-n067ca

I tried all suggestions here too and no help
Help to stop windows 10 search box constantly popping up - Windows 10 Forums

tried everything here too and still no help
Cortana keeps popping up when scrolling - Microsoft Community

I am pretty much at my wits end with this. It was annoying in windows 8 and I figured with the charms bar being removed in 10 the issue would go away but now it's doing it with the search box. I almost want to wipe everything and put windows 7 on this laptop so I can actually use this laptop to do my online classes and scroll through the textbook without this annoying glitch.

Anyone here have any suggestions
 

carnageX

Private Joker,
Staff member
Messages
25,052
Location
Oregon
I remember in Win8 if you touched in one of the corners or edges and swiped inward, it would do a shortcut - the one that happened for me most frequently was when scrolling down with 2 fingers like you experienced, I would go from the top-edge and scroll downward and would basically be the Win+X key combo, which was supposed to be the Start Menu pop up in Win8.

However, it only did that because I was using a Start Menu replacement. When I removed the Start Menu replacement on Win8, it behaved fine.

So my question would be...are you running the default Start Menu, or are using something like Classic Shell, Start10, etc.?

Have you also checked your touchpad settings to see if you can disable the shortcut swipe options?
 

mikee

Fully Optimized
Messages
4,173
I am using windows 10s own start menu. I also make sure my fingers are in the center of the trackpad because I remember that issue with the corners in windows 8
 

petergroft29

Baseband Member
Messages
40
Location
Mumbai, India
It’s possible that your touchpad settings are causing you to launch Windows Search when you don’t intend to. There is a setting that launches Windows Search when you tap (or click) your touchpad with three or four fingers. If this setting is too sensitive for you or you don’t want this behavior, you can disable the setting.

To do that, first select Start > Settings > Devices > Touchpad.

Hope You Find This Useful,
Peter
 

Joseph Sami

Solid State Member
Messages
17
Location
USA
A new box will open up after you click settings. There is a tab inside of it called "Tapping/Taps." You will notice "Three Finger Tap" and "Four Finger Tap" when you open this tab. Uncheck these boxes before selecting "APPLY."
 
Top Bottom