Windows 10 audio issue

ikonix360

In Runtime
Messages
271
Location
United States
I've got an issue with the audio in Windows 10 that just popped up within the last few days.

I use Voicemeeter Banana to replace the Windows volume mixer.

I use an M-Audio Delta Pro 192 sound card.

Sometimes when watching a youtube video or playing a game the audio and video speed up and the only way to get it back right is to restart the computer.

So far that hasn't worked tonight.

I run the sample rate at 24 bit 192KHz which has always been fine until a few days ago.

I do know Windows updated so maybe there's a bad update.

Any idea what the issue is?

Also.

I never thought Microsoft could make the Windows troubleshooter any more useless than it was, but they managed to do so as I tried that and it was even more useless than it used to be.
 

ikonix360

In Runtime
Messages
271
Location
United States
It's a voicemeeter issue as I could set the default in Windows as the sound card itself and the audio is fine. Just checked the website and downloaded then installed the latest Voicemeeter version. Hopefully that fixes it as I MUST have that program as I need the audio to go to both my gaming headset and over the HDMI for a capture card on another computer and Windows Audio mixer won't do that.

EDIT:

Problem solved.

Must have screwed up when I had several crashes while getting overclocking set up right a few days ago.
 
Last edited:

ikonix360

In Runtime
Messages
271
Location
United States
An additional issue I've had for a long time is when playing audio there will sometimes be very brief dropouts or skips (not sure what it's called) in the music.
 

ikonix360

In Runtime
Messages
271
Location
United States
Still have the issue of audio and video being sped up sometimes.

Here's an MP3 file of the problem.

Probably an issue with Voicemeeter Banana, but it only happened I believe after a recent Windows update.
 

Attachments

  • 1 audio problem.zip
    215.4 KB · Views: 2

AMYT768908

Baseband Member
Messages
37
Location
australia
ya when we do an update in window 10 it brings us some difficulties too but that can solve what you can do is try resetting the audio setting on your device.
Second thing is to uninstall the recent updates and do them again with a proper data connection
 

AMYT768908

Baseband Member
Messages
37
Location
australia
If you tried all known techniques then try Dism /Online /Cleanup-Image /RestoreHealth /Source:esd:E:\Sources\Install.esd:1 /limit access this formula in your computer cmd promt.
 
Top Bottom