WIN2K Server + WinXP Home, Pls help.

Status
Not open for further replies.

kukuhead

Baseband Member
Messages
39
Ok, firstly i had had up a win2k server. I had configure Dns and active directory, and dhcp. I had 2 Nic card in this server.

Problem: One NIC is connected to my adsl modem, but it is not graping the correct IP from it.

Problem: My XP Home is connected to the win2k server with a cross cable on the 2nd NIC is not getting IP address from it.

Problem: Becos my win2k server is not getting a correct IP from the adsl router, it cant access the internet so i am able to configure my XP home to access internet thru the win2k server

Problem: How do i configure the XP home to join my win2k domain??

Thanks alot , this is driving me mad!! :mad:
 

Elbatrop1

Memberbot
Messages
4,057
On server:
Nic connected to modem: Make sure that your network connections properties are set so that it will obtain an IP address automatically. After this is set, open a command prompt and type in teh following:

ipconfig /release
ipconfig /renew

This should give this NIC an IP address from your ISP and therefore give you access to the internet.

NIC connected to WinXP computer:Make sure that the IP address on this NIC is static and that it is in the same subnet as the scope that you are trying to push to your WinXP client.



On the WinXP computer:
Make sure that in your network connection properties page, the NIC is set to obtain an IP address automatically.
 

kukuhead

Baseband Member
Messages
39
My 2 NIC on my serveris is configure with : Obtain IP Automatically n Static.

The Nic connect to the Adsl modem is configured as Dynamic n the NIc to mt XP home is static. So i guess this part is correct.

I think the problem lies here.

1) My Modem IP is 10.0.0.2 but my server IP given is 10.10.0.1

I think this is becos my server also running as DHCP is configured with the scope 10.0.0.3 to 10.0.0.254. Dat y the modem cant give a IP in this range to my server.

2) My server 2nd Nic static IP i put in is 192.168.0.150 Gateway is 192.168.0.1 . This IP is of diff subnet to the range of IP in my DHCP scope. This is the reason why it cant give out IP to my XP home rite?

Thanks
 
Status
Not open for further replies.
Top