Win2003 Server on Internet

gsalmon4

Baseband Member
Messages
24
Hi Guys

Ive just installed Win2003 Server on a reasonable spec PC but I cannot browse the interent. It keeps going to a defult page in IE going on about internet security enhancments. Ive had a play with the IE options lowering the trusted sites etc but still no joy. I had xp on the PC before and that connected to the interent fine through my router which then goes to my broadband modem. The win2003 server is set on a workgroup as like my main PC, they can see each other fine through the router.
Why can't I see the interent pages, I can see the router and the cable modem, I can actually log on to the router and modem to change settings, i just can get passed the cable modem to the internet.

Any ideas with Win2003 server??

I have my main PC connected to the router and pick interent up fine. The router has a 4 port LAN to connect PC for your information, its the d-link 624+

Thanks all
 

root

Site Team
Staff member
Messages
8,181
Location
UK
there are three things you can do...

the frst, (and most mesy solution)
is to add every site yuo want to go to to the trusted sites...

the second (less messy) is to alter the settings on the securty tab of internet explorer options, setting the level to medium or medium low.

the third and least messy is to uninstall the internet explorer enhanced security configuration, use control pannel, add remove windows components. (it's 7th down from the top)
 

gsalmon4

Baseband Member
Messages
24
Thanks for reply, but is this normall for Win2003 server to act like this, but ive treid adding www.microsoft.com to trusted site and still could not view it and im sure ive treid the others, ill try again!

Cheers!
 

root

Site Team
Staff member
Messages
8,181
Location
UK
yes...

perfectly normal, it's a part of Microsofts new aproachto security, it's a kind of trust nothing idea...

like I said it's caled enhanced internet security configuration, and you can just disable/uninstall it.

it's normal for a server to act like this because you shouldn't reallybe using a server to surf the internet.
 

gsalmon4

Baseband Member
Messages
24
Well ive tried all the above and still keep getting the "The page cannot be displayed". The enhanced internet security is uninstalled.

AAAAAAAGH!!!! Help

Thinking about it I have given the pc a static ip with a subnet of 255.255.255.0 and gateway of 192.168.0.2 (which is the router).

Should i let the server be given an ip address by setting the router as DHCP?
 

gsalmon4

Baseband Member
Messages
24
Well it worked setting up the server to obtain ip address automatically from the router as a DHCP.

#well thanks all for helping!!
 
Top