Will this Processor work?

dan_tha_man_103

Beta member
Messages
4
Motherboard:
Board: ASUSTek Computer INC. LEONITE 5.00
Serial Number: MS1C6CS16206639
Bus Clock: 266 megahertz
BIOS: Phoenix Technologies, LTD 5.23 10/30/2007

Current Processor:
1.87 gigahertz Intel Core 2 Duo
64 kilobyte primary memory cache
2048 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded

Memory:
3584 Megabytes Usable Installed Memory
Slot 'A0' has 1024 MB
Slot 'A1' is Empty
Slot 'A2' has 1024 MB
Slot 'A3' has 2048 MB

Graphics Card:
NVIDIA GeForce 8800 GTS [Display adapter]

I was looking to upgrade my Processor to an Intel E4600, I understand the E4~ series CPU's will work for my motherboard (its an old one).
Found here:
http://ark.intel.com/Product.aspx?id=32242
What do you guys think? or is there an alternative?

Thanks :)


http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=c00864946

This may have answered my question. Does this mean E6~ series will work?
 

Remeniz

Fully Optimized
Messages
3,390
Location
England
Judgung by the specs you've provided I recokon your running a Intel Core 2 Duo E6300 CPU. To upgrade to a Intel Core 2 Duo E4600 CPU will give you increased CPU speed but a slight drop in bus speed.

I'd try and upgrade to a Intel Core 2 Duo E6600. Same CPU speed as the E4600 but the E6600 has a 1066Mhz bus and more importantly 4MB L2 cache.
 

dan_tha_man_103

Beta member
Messages
4
Judgung by the specs you've provided I recokon your running a Intel Core 2 Duo E6300 CPU. To upgrade to a Intel Core 2 Duo E4600 CPU will give you increased CPU speed but a slight drop in bus speed.

I'd try and upgrade to a Intel Core 2 Duo E6600. Same CPU speed as the E4600 but the E6600 has a 1066Mhz bus and more importantly 4MB L2 cache.
Thanks for the tip. I also just realized I'm running an E6300...

It also says my motherboard is running a CONSTANT 128'C!
 

dan_tha_man_103

Beta member
Messages
4
Motherboard's default is -128C... obviously not reading properly
also, the GPU is running at a constant 53-54'C idle


And could you enlighten me why my CPU's specifications show 2.8GHz clock speed yet im only getting 1.8GHz? Is it because its dual core (so 1.8Ghz x2)?

And you've been a lot of help, thanks!
 

Remeniz

Fully Optimized
Messages
3,390
Location
England
Motherboard's default is -128C... obviously not reading properly
Is that a reading in the motherboard BIOS?

also, the GPU is running at a constant 53-54'C idle
Those temps are fine.

And could you enlighten me why my CPU's specifications show 2.8GHz clock speed yet im only getting 1.8GHz? Is it because its dual core (so 1.8Ghz x2)?

And you've been a lot of help, thanks!
Where is it giving you 2.8Ghz clock speeds?
 

dan_tha_man_103

Beta member
Messages
4
Is that a reading in the motherboard BIOS?



Those temps are fine.



Where is it giving you 2.8Ghz clock speeds?
I accidentally compared a Core 2 Duo E6300 with a Pentium series E6300 :eek:
but yea i found my E6300, 1.86ghz, 1066 Bus


I think I've found what I'm looking for.

My MoBo supports the following processors:

* Core 2 Duo E6x00
* Core 2 Duo E4x00
* Pentium D 9x0 Dual Core
* Pentium D 8xx Dual Core
* Pentium 4 6x1 series
* Celeron D 3xx series

I've decided to try and go the E6600 route. Chipset and supported sockets both match so.... This sound good?
 
Top