Wifi

SonicCore

Beta member
Messages
2
Location
United States
I have a Laptop, a Lenovo G560 to be exact, and I no longer get wifi. I plugged in my laptop via usb internet connection and now, even when unplugged, never detects wireless devices, just says "No internet Access" under my wired connection. Some of my other devices can search and connect to my router, but not my laptop. Solution please. Thanks :)

-S
 

IAntDemo

xxcobraxx
Messages
6,224
Location
England
did your laptop work before wireless?

does it go online when you plug the usb thing in?

Tried rollback the drivers for the wireless? Maybe you did a mircosoft update and it updates the drivers and now they are conflicting with something.. did you do an update?
 

jmacavali

Fully Optimized
Messages
4,867
Check to make sure your wireless is turned on. From some google images, it looks like FN+F5 will turn the wireless on and off. Make sure it's not disable in the Network Connections either.
 

Tommy Boy

Golden Master
Messages
8,463
Location
USA
Go into your tcp/ip settings (right click your wireless connection - properties - highlight tcp/ip v4 and click properties). Make sure that if you have a static ip and dns server that they are correct, or else have the "obtain ip/dns server automatically" checked.
 

SonicCore

Beta member
Messages
2
Location
United States
did your laptop work before wireless?

does it go online when you plug the usb thing in?

Tried rollback the drivers for the wireless? Maybe you did a mircosoft update and it updates the drivers and now they are conflicting with something.. did you do an update?
Yes, it did. I does go online yes. I don't know how to rollback drivers, I fully updated and re installed them, still nothing.

Check to make sure your wireless is turned on. From some google images, it looks like FN+F5 will turn the wireless on and off. Make sure it's not disable in the Network Connections either.
My Wireless is on and my Network connections are on as well.

Go into your tcp/ip settings (right click your wireless connection - properties - highlight tcp/ip v4 and click properties). Make sure that if you have a static ip and dns server that they are correct, or else have the "obtain ip/dns server automatically" checked.
My computer does not display wireless, only connected via usb.
 

IAntDemo

xxcobraxx
Messages
6,224
Location
England
rollback your system.. try the drivers first, click start... see 'my computer' right click, click manage , on the left will be a list of services, 'device manager' is what you need to click.. click it.. look for network adapters, make sure it's the one you are using, right click it, click properties and rollback drivers from their.

If not, can't you do a system restore? if this doesn't work can't you hook it up via ethernet and then update microsoft it might fix it for you.. try the above first before you plug it in
 

Tomibewi

Baseband Member
Messages
46
Location
England
On my old laptop I had to use FN-F11 to turn the wifie one that was the only way of getting Internet the damn thing
 
Top