whats wrong

pepzsoduh

In Runtime
Messages
464
so i got a new desktop a few days ago and installed, linux debian on it, but the internet wasnt working with it, so itried to switch over to ubuntu, i downloded it and burned it to a disk and put it in, but whenever i tried to do something in the installer, the whole computer would freeze up nad i would have to reboot. then i download and burned active@ killdisk to a disk and put it in and wiped the hdd. then i burned the windows 7 rc to a disk to see if i could get that to work. i put it in, configured all the BIOS and tried to boot but the computer didnt "see" the disk (meaning a message woiud pop up sayin "F1 to try again, F for system setup" so then i tried sticking the debian disks back in to see if the computer would see those. same thing happened, now i can only get it to work if i configure the bios to boot from a lite operating system i have on a usb stick.

PLZ HELP GUYS, i'm down 100$ if its broken and since i bought it used from a re-use center so there arent any refunds. also my parents are probly gunna get mad if i break (or already broke it)

PS. when i'm on the USb os and put any of the disks in it recognizes them and mounts them, i dont understand why it wont boot from them anymore
also it's a dell optiplex 270

PPS. i'm 99.99% sure i configured the BIOS right,
 

pepzsoduh

In Runtime
Messages
464
slrite so i have an update, i took oout the drives and switched the with each other and fiddled with the jumpers and they recognized debian so i installed it. in debian i installed wine. through wine i install medieval total war. when i try to run medieval total war nothing happens tho, i'm 100% sure it's installed tho, i see the desktop shortcut, all the files in the directory... whats causing it not to work??
 

Joel~

Daemon Poster
Messages
511
Location
United Kingdom
slrite so i have an update, i took oout the drives and switched the with each other and fiddled with the jumpers and they recognized debian so i installed it. in debian i installed wine. through wine i install medieval total war. when i try to run medieval total war nothing happens tho, i'm 100% sure it's installed tho, i see the desktop shortcut, all the files in the directory... whats causing it not to work??
M:TW doesn't work with Wine, unfortunately. :(

You can check games' compatibility here: http://appdb.winehq.org/
 
Top